Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Open Discussion (http://www.gnutellaforums.com/open-discussion/)
-   -   Problems opening bearshare (http://www.gnutellaforums.com/open-discussion/87653-problems-opening-bearshare.html)

angel343 September 20th, 2008 04:42 AM

Problems opening bearshare
 
Hi all,
I was using bearshare fine for a few weeks (since i bought laptop - so am totally new at this), am using windows vista and dowloaded bearshare lite then it stopped opening and the following popped up 'cannot find import, DLL may be missing, corrupt, or wrong version File"BSidle.dll" error 126'. I read a thread already and tried a few suggestions but no good - i tried uninstalling and reinstalling, i put in to xp as administrator and someone suggested deleting the files that have library next to them but still no good,... as said I am new at this and not at all tech-minded but really enjoyed using bearshare and would love to have it back - help!!:eek:
thanks

davelistro September 20th, 2008 10:58 PM

I am having this same problem after I download bearshare and my virus scan deletes a file, and on a computer with a version of bearshare I've used for years now all of the sudden does this as well.

Cant open the program and get the exact same message and error you described

msaerxiya69 September 22nd, 2008 12:04 PM

I have the same problem as well. I also resorted back to the newest version of Bearshare, but that one sucks so bad. The songs won't even download and that's the least of it's problems. Hopefully someone can help us soon!

Peerless September 22nd, 2008 12:32 PM

read this

msaerxiya69 September 22nd, 2008 03:32 PM

I tried this a long time ago when I acidentally upgraded to version 6. I was using that version (5.1) for several months. It was working great and then one day last week when I went to go on it gave me that error also.

I just ran a search on my computer and indeed the "BSidle.dll" file is missing from my computer.

Does anyone know if and how I would be able to get that file back so I can start up my bearshare?

As stated above, I have tried deleting and downloading again, starting bearshare with my McAfee disabled, and downloading all of the old versions and nothing works.

Peerless September 22nd, 2008 08:30 PM

my version works just fine and dandy....

I smell a big hairy rat here....

any links to an outside site with a supposed replacement for this file will result in the banishment of the user posting....

angel343 September 23rd, 2008 04:11 AM

Hi, I have managed to download bearshare lite 5.2.5, it is opening without getting previous said message but is not conecting the the gnutella network, i tried downloading the 'expired beta 5.1.0b25 and using bearstart utility to run it (as suggested) but it will not run as it says it has expired. Bearshare lite 5.2.5. was suggested through 'read this' link above. Now when i go open it the user account control asks me first if i will allow the 'unidentified program' to run, i allow but as said it wont connect to network.
thought i had it but obviously not..:confused:

msaerxiya69 September 23rd, 2008 05:40 AM

I don't smell a rat, I just want my damn bearshare to work again. All the other file sharing sites suck! Seems like no one can help us. :blink:

angel343 September 23rd, 2008 05:45 AM

i agree msaerxiya69, will keep trying though

msaerxiya69 September 23rd, 2008 06:30 AM

I am at work right now, but tonight I am going to try and just download a new bsidle.dll file. I googled bsidle.dll and it gives you a website to download a new one. I'll let you know if it works.


All times are GMT -7. The time now is 10:18 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.