Gnutella Forums

Gnutella Forums (
-   Open Discussion (
-   -   BearShare 5.2.5 (

awb July 12th, 2009 07:32 PM

BearShare 5.2.5
I'm a long time Bear Share user but, a first time poster. So I want to hi because the rules say so. lol

I had Bear Share 5.2.5 for a very long time. Loved it. About 4 months ago I re-formatted the computer, re-installed everything, re-installed Bear Share and now it won't connect. So I installed the new Bear Share 8 to see if it would work and it did but i don't like it as well and would really like to go back to 5.2.5. How can I get it back up and running?

Peerless July 12th, 2009 08:00 PM

put this in your db folder which is in program files\bearshare\db..actually copy that whole list, then open the connect.txt file in the aforementioned file and paste it over what's there....

awb July 12th, 2009 09:09 PM

when i copied the the thing u gave me, in the DB folder/connect.txt,
i got this message that says it can not create the C:/Program file/bear share/db/connect.txt Make sure the path and file name are correct.
what should i do now??

Peerless July 12th, 2009 09:19 PM


Peerless July 12th, 2009 09:25 PM


I would attach a connect.txt file but its too damn big for an attachment...

try this: copy that whole thing in the link....create a new .txt document on your desktop named connect.txt...paste the info into it...close it...then copy the whole thing into the db folder...

if that fails then you need to make sure that the folder is not read only...right click on the db folder and untick the read only option...

awb July 12th, 2009 09:28 PM

i even tried to make a NEW txt. file. deleting the old connect.txt putting in the NEW one ii made. then running bear share and still no connection

awb July 12th, 2009 09:35 PM

i going2bed ill be back tomorrow.. help me then??

Peerless July 12th, 2009 09:46 PM

try using the expired beta and forcing it into UP mode...

read about it here


Lord of the Rings July 12th, 2009 10:13 PM

I made a connection cache file somewhere on the forum. shows it in detail & 2nd link in first post as you load it links you to an alternative connection cache.

Spasmitis July 14th, 2009 06:42 PM

Hi to all - thanks for the advice. My BS 5.2.5 recently wouldn't connect - this advice solved the problem

All times are GMT -7. The time now is 02:42 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.