Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Shareaza (Windows) (http://www.gnutellaforums.com/shareaza-windows/)
-   -   Torrent stops seeding after reboot (http://www.gnutellaforums.com/shareaza-windows/94399-torrent-stops-seeding-after-reboot.html)

wilkommen2 December 26th, 2009 12:25 PM

Torrent stops seeding after reboot
 
I am running Shareaza 2.4.0.0. I was seeding 3 torrents when I had to do an emergency reboot. When I restarted Shareaza, only one of the torrents showed as seeding. All torrents and files are still in the folders. All 3 torrents were from the same server. My OS is XP sp2.

Any way I can get Shareaza to start seeding the other 2 torrents? The server site imposes a share ratio, so I want to get these going again.

Thanks.

wilkommen2 December 26th, 2009 01:06 PM

Problem solved
 
I have solved my problem. Another post directed me to the Wiki, which had instructions on reseeding.

OldDeath January 7th, 2010 05:22 AM

You will just need to double click on the .torrent file again. If the download is already contained in the library, a reseed dialog will be opened.

wilkommen2 January 7th, 2010 09:58 AM

Thanks
 
Thanks for the tip.


All times are GMT -7. The time now is 04:50 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.