Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Welcome to the Gnutella Forums and introduce yourself (http://www.gnutellaforums.com/welcome-gnutella-forums-introduce-yourself/)
-   -   G-mail troubleshooting (http://www.gnutellaforums.com/welcome-gnutella-forums-introduce-yourself/102880-g-mail-troubleshooting.html)

Joe Busuttil August 24th, 2014 07:42 AM

G-mail troubleshooting
 
When I click on the Gmail button in the Google homepage (top corner on the right of the screen) (I use Firefox and Windows 8.1) I find that, if I click on "Open Link in New Window" in the dropdown menu, the screen will display the gmail page only very briefly, for as soon as I go to COMPOSE, the page reverts to the Google homepage ! Very frustrating!

How to get to the Gmail page straightaway without the above inconvenience please?

Many thanks (in my own native tongue: " Grazzi " (thanks) "hafna" (a lot).

Joe

Lord of the Rings August 24th, 2014 09:16 AM

I'm on MacOSX. gmail is just a link & if I click it it sends me to gmail. If I control-click (Right-click on Windows) & choose "Open Link in New Window", then it opens a new window.
I'm wondering if the window you open is hidden behind the the main window? Try moving your main window to the side to see if the new window was hidden behind it.
Perhaps try "Open Link in New Tab" instead? This might prove to be more reliable.

Are you using the latest FireFox version? I remember you wanted to downgrade some time ago. Perhaps some earlier FireFox versions will have bugs with using the newer abilities of Google, etc.

Joe Busuttil August 24th, 2014 10:44 AM

Many thks to Lord of the Rings for prompt and detailed reply. MUCH APPRECIATED.

Have just checked my Firefox version, which is 31.0 and confirmed to be up to date.

Re: the gmail problem. When I open gmail with "Open Link in NEW WINDOW" all goes well. The problem arises when I receive an email carrying a message "Click here to watch". It is then that the page immediately jumps back to the GOOGLE HOMEPAGE, and I have to return to gmail and start the process all over again, sometimes even three times!. Hope this makes the matter clearer now.

Lord of the Rings August 24th, 2014 11:52 AM

I've received & sent weblinks via gmail & no such problem. However if it's a video or image link, it could possibly be a different situation. I'll need to test it.

I have had gmail recommend I download & install a video plug-in for various purposes. I did once, then disabled it. Then re-enabled it again. There was an issue I needed to find & thought perhaps that was the culprit.

Joe Busuttil August 24th, 2014 12:06 PM

My renewed thanks.
I have tried opening gmail with "Open New TAB" instead of "New window" when there is a web-link in an email message---and IT WORKS.

Grateful for yr help and yr patience.

Joe


All times are GMT -7. The time now is 01:45 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.