Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Welcome to the Gnutella Forums and introduce yourself (http://www.gnutellaforums.com/welcome-gnutella-forums-introduce-yourself/)
-   -   DO NOT UPDATE your LimeWire version (http://www.gnutellaforums.com/welcome-gnutella-forums-introduce-yourself/97223-do-not-update-your-limewire-version.html)

Lord of the Rings October 26th, 2010 09:53 PM

DO NOT UPDATE your LimeWire version
 
1 Attachment(s)
Looks like the money grabbing nazis have stuck their boots in to stop the use of LW or limit its use.

Therefore I strongly recommend you ignore their update suggestions & stay with the version of LW you have. LW 4 does not have force update options, I'm not sure about earlier versions of LW 5.

Attachment 5395


All times are GMT -7. The time now is 09:50 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.