Gnutella Forums

Gnutella Forums (https://www.gnutellaforums.com/)
-   Windows (https://www.gnutellaforums.com/windows/)
-   -   Does Limewire ever respond to problems in this forum? (https://www.gnutellaforums.com/windows/21530-does-limewire-ever-respond-problems-forum.html)

rhedhead August 23rd, 2003 06:34 PM

Does Limewire ever respond to problems in this forum?
 
I wrote about a problem with installation about 2 weeks ago, and still, no response. Is there a direct e-mail to the company? Do they read the posts? Do the moderators respond?

I'm very frustrated!

stief August 23rd, 2003 08:10 PM

-pro support is offered at http://www.limewire.com/english/content/proform.shtml (these forums are a community of all sorts of people--sure not like a customer service department, eh?

-sometimes one of the paid developers post here just like the rest of us . . . often on their off hours. We sure pay attention when they do, even if they don't always get the appreciation they deserve.

-the moderators respond when threads need, well, moderation.

Looks like your post was seen by quite a few people, but looks like no one had an answer for you. I'm just a mac user, and have never used LW on Windows. Just happened by and noticed your post.

As you probably saw from reading the other threads, the usual advice is to uninstall the old and download the new, and post with the operating system, connection kind, and versions to give others a sense of where the problem is.

I hope a Windows user can help. Post back with more details and somebody should have some idea of what you could do.

Cheers

rhedhead August 23rd, 2003 09:28 PM

I've tried deleting...etc. I'm frustrated because I'm not a novice, yet can't figure it out.

I have noticed a lot of posters have the same issues...that's why I was wondering if LimeWire was paying any attention here.

I've also tried renaming the download...am trying that route again right now.

stief August 23rd, 2003 09:59 PM

where do you find info on "error 1714 Windows 98"? Google showed some installers for other programs return that error when their older installer wasn't uninstalled and talked about needing a Windows 98 patch of some kind. Make any sense to you?

. . . just idle curiousity.

(nice sig--which Laurie Russo?)

rhedhead August 24th, 2003 08:32 AM

Laurie Russo is my name...the quote is by someone unknown...I'm a teacher.

stief August 24th, 2003 10:43 AM

Good luck with the install problems and the upcoming year . Hope someone can help. (Installing on computers at least is logical--kids are more rewarding but can be as frustrating! speaking as a teacher).

trap_jaw4 August 24th, 2003 10:50 AM

Before you patch your system, did you try deleting your old LimeWire installation?

If so, which installer did you use? The smaller English installer or the international installer? I find the international installer has a far greater error tolerancy, so your best chance is probably to try first deleting your old LimeWire installation manually (usually located at c:/program files/limewire) and if Windows is still causing trouble when you try to install the English installer, take the bigger international installer.

ajutagir September 4th, 2003 02:28 PM

Your Installation Problem
 
Hi Laurie,

Have you tried installing the international version of LimeWire? This version uses a different type of installer and often works on systems where the English only cannot initially be installed.

Thanks!

Avi Jutagir
Lime Wire LLC


All times are GMT -7. The time now is 05:39 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.