Gnutella Forums

Gnutella Forums (https://www.gnutellaforums.com/)
-   Windows (https://www.gnutellaforums.com/windows/)
-   -   I run latest Limewire but no window opens after installing LimeWire - Help ? (https://www.gnutellaforums.com/windows/40151-i-run-latest-limewire-but-no-window-opens-after-installing-limewire-help.html)

jimmyrusso June 28th, 2005 09:04 AM

limwire problem
 
I have downloaded Limewire 4.8.1 and i install it but then click the icon and nothing happens it will not load up an hour glass symbol shows for about a second. can anyone help me with this.

LozT June 28th, 2005 09:15 AM

I run latest Limewire but no window opens
 
I have had this problem for a while. I first downloaded Limewire about a month ago. I installed it properly and got ready to use it. I double clicked the icon to run Limewire and nothing happened.

I then redownloaded it today after uninstalling and removing the other copy of it. I then double clicked the icon and the same problem happened. None of my firends who use Limewire i know have had this problem and i dont know what the problem is as it gives me no error to work from.

I am using Windows XP Professional. I also did the Port 6343 (not sure on what port it is) test and it came up as fine so i dont think i have a network problem. But i am using a hub but i dont see how that will effect the start up of the programme. I appreciate any help, thanks!

pete17665 June 29th, 2005 10:09 AM

I have the same problem.

silk83 June 30th, 2005 05:34 PM

same here i was running one of the older versions fine then i installed the current one and now nothing loads

G4M3SH4RK July 1st, 2005 08:30 AM

SAME HERE, nothing comes up. I need help fast i just got my PSP memory card 512mb and i wanna put alot of music on it

Jesman886 July 1st, 2005 02:01 PM

I'm running windows xp and I'm having the same problem... if anyone finds out please POST :(

Leon_winters July 5th, 2005 06:23 PM

Exact same problem here. For God's sake, someone help!

dizzzzle July 6th, 2005 09:48 AM

same problem. cmon Limewire, fix this shi*t. it seems to be a software problem associated with the newest version.

neo1999 July 6th, 2005 07:53 PM

ditto.
Same happens with either Pro or basic for me.
I'll see if I can find slightly older version to try.

Does anyone know what version they first made spyware free? I really don't wanna infect my PC with their crap.

dirk diggler July 7th, 2005 02:44 PM

I believe that the problem with switching versions of Limewire comes from uninstalling the old version. Limewire taps into the Gnutella network when you search and for some reason alot of the P2P programs that connect to that network screw up your ability to run downloaded executable files after you uninstall them. Executables are necessary for setting up any program and it sounds to me like that is what is failing when ya'll try to open Limewire.
I had the same problem with downloading the new version, so I went looking for an older one and found, like, a million of them at www.oldversion.com. The version I am running now works perfectly except for a few error messages every now and then. I suggest you all go there and see if one of those work for you.


All times are GMT -7. The time now is 07:22 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.