View Single Post
  #3 (permalink)  
Old November 3rd, 2004
Posts: n/a
Default Why would I undergrade my JRE ???

As a java developper, I have jdk/jre 1.5 installed on my win XP. When I want to install LimeWire, it says that it needs 1.3.1 jre installed...
How can I avoid this ? I absolutely don't want to install 1.3 !!!!
Please help