View Single Post
  #1 (permalink)  
Old January 23rd, 2005
Posts: n/a
Unhappy ERROR: Malformed reply from SOCKS server

I am using Phex with Mac OS X 10.2 Jaguar, behind a university firewall. There is also a SOCKS proxy. I can't connect to the Gnutella network. In the General Gnutella network window all the remote hosts line up, in red, with their status reading "connecting". Sooner or later they all time out with the message "ERROR: Malformed reply from SOCKS server".

I have filled out every field in the Proxy Settings window, using the settings I was given to set up my browser and email. Isn't that right? I've tried several tips I found in these pages: forcing ultrapeer merely increased the number of unconnecting hosts in my lists. Clicking the Query GWebCache, and maxing my bandwidth, didn't seem to really do anything at all.

Is it possible that my university's proxy is just blocking p2p in general? I've never tried any p2p client on this computer before (Phex works great on my home account on my home computer!).

That's my problem. Any help greatly appreciated.
Reply With Quote