View Single Post
  #593 (permalink)  
Old March 20th, 2005
Posts: n/a
Default stays on connecting

I am running a new

G4 Powerbook
60gb hd
University LAN ( T1 I Think, it is very fast!)

On the new update limewire version 4.8.1
with Osx 10.3.8

My problem seemed to start about 3 weeks ago when i downloaded the new version of limewire at a similar time to an update of OSX

Since september i have been using limewire and have had no problems up untill this point.

1. I have tried over the last few weeks getting rid of my preferences.

2. Stoping the hint box coming up along with automatic connection.

3. Forcing ip and entering new proxies.

Its getting late now but i have spent hours and hours trying new things from ALL the forums.

I have tried the test page to see if the port 6346 is open (says its successfull).

I have even tried reinstalling the whole operating system.

All with no luck! :-(

One thing i have found that has no answer on is that when checking the bug report sample it says FALSE for Recived incoming this session.

People have said in this forums that this is bad.
But why and what can i do about it?

If it is a case of changing the proxy i have tried and failed. (I got the proxies from a google search and it said on the site i looked at "last checked today") That should work if that was the case wouldn't it?

I would be gratefull if ANYBODY could give me any suggestions for this!!

I do love LW (when it works).
Reply With Quote