View Single Post
  #602 (permalink)  
Old April 6th, 2005
Alix Alix is offline
Join Date: April 6th, 2005
Posts: 2
Alix is flying high
Default Can't Connect

I also have tried everything you all have suggested...

I had Limewire working just fine on my computer until I installed the latest version. Now when I go to start it, nothing happens.

I believe I have done everything your website and forum say to do. I followed the instructions for the Windows firewall, and added the port. (I followed the instructions exactly.)

I have Norton Internet Security, and I have Limewire with "Permit All" access. I tried adding "javawa.exe", but Norton could not find it.

I deleted the limewire preferences folder.

My details are:
My Operating System is Windows XP
My version of your Gnutella Client -- Does that mean my version of Limewire? If so, it's 4.8.1
My Internet connection is Cable
I don't get any error message, nothing happens.

Has anyone figured this out yet? I'm new to this forum, so I'm not sure if I've found the final messages about this problem.

Thank you for your help.
Reply With Quote