View Single Post
  #7 (permalink)  
Old May 18th, 2005
Lord of the Rings's Avatar
Lord of the Rings Lord of the Rings is offline
ContraBanned
 
Join Date: June 30th, 2004
Location: Middle of the ocean apparently (middle earth)
Posts: 549
Lord of the Rings has a distinguished reputationLord of the Rings has a distinguished reputationLord of the Rings has a distinguished reputation
Default

Of the options I can think of. Either your isp provider is using a p2p filter to stop your use of LW. Or you aren't yet set up properly due to firewalls or your technique of searching needs to be improved.

* Try this: Search the Beatles. See if you get any results. After opening LW wait 5 mins or more before using.

A. Do this test: Bug Report instructions & sample image Is the result True/False? If False then you have aa firewall issue.

B. Do this simple test for us. Using your browser go here: http://www3.limewire.com:6346/ The page should say 'Your test worked!'. What happens when you go there?

Did you configure your firewall to allow LW full access; instructions: http://www.limewire.com/english/content/firewalls.shtml

Can you give us a total desciption of your set up:
1. OS version? (eg: Windows 98)
2. What firewalls you have?
3. How much ram?
4. Hard Disk space available?
5. Connection type? (eg: dialup, broadband, cable, etc.)
6. Modem & router brand name & model numbers?
7. Where are you trying to connect from (home, school, work, etc.)?
8. What version of Limewire (LW) & Java do you have? (Go to LW's menu Help>About LW...) Will show both LW & Java version.
9. Who is your isp provider?
10. Is this a your 1st try at LW or is this a new problem with an experienced user.
Reply With Quote