View Single Post
  #1 (permalink)  
Old July 4th, 2005
Tihsho Tihsho is offline
Join Date: July 4th, 2005
Posts: 1
Tihsho is flying high
Default Problem with uploading and removing limewire

Ok, a few hours ago I downloaded the LimeWire Basic from the true LimeWire Page. It took about 30 minutes on my dial-up connection and then when it finished I opened the exe file that had the LimeWire lime logo. It asked me a language and as so I picked 'English' and continued. At first it zipped along till it came to installing a 'java' part which then I left it to install on my comp. I left it for a bit over an hour and it still had not progressed on the 'java' file. So I tried closing and or ending the installation, it didn't want to end so I closed it using the taskmanager. Then I retried and then it came up with an 'error' that said "File cannot be installed, hit abort to exit setup, cancel to quit, or ignore to skip that file." I hit the abort and retried and no success it came up with the same thing, then i tried it a few more times, all ending with the same result. Then when I tried again it came up with "Uninstallation files could not be installed please exit." So I hit the exit button and then I thought I could just delete the files and re-download it and re-install it. I tried to delete it but a window comes up saying "Error Deleting File or Folder" And within the window it states this exactly "Cannot delete LimeWireWin: Access Denied. Make sure the disk is not full or write-protected and that the file is not currently in use."

To begin with, I have not even finished installing the program before I ended the task, so how can it be still running if I ended it?

How do I either fix LimeWire Basic to work as it should, or how do I delete this file? I have already tried deleting it through 'Add/Remove Programs' in the control pannel, it is not even listed.

Please tell me how to get rid of it or something. Thankz.

Reply With Quote