View Single Post
  #767 (permalink)  
Old August 23rd, 2005
yeoldesage yeoldesage is offline
Join Date: August 23rd, 2005
Posts: 3
yeoldesage is flying high
Angry urgent Help required

Urgent help required
I have recently bought a new pc with xp (sp2) with the set up as below. Prior to that I was running with a 64MB cart horse and had a good relationship with LW (no problem with isp) no problems encountered.

Now I have tried both 4.8 and 4.9 LW, manually dowloaded the latest Java (as advised by this forum). My firewall is configured correctly. All checks and tests are positive. When I run LW I get as far as the "loading user interface" screen and when asked for the download folder selection and I select "Browse" the whole thing stalls. It is using 100% of my CPU at this time.

Description of my set up:
1. OS version? XP (SP2)
2. What firewalls you have? Zonealarm
3. How much ram? 512MB
4. Hard Disk space available? 64GB
5. Connection type? broadband
6. Modem & router brand name & model numbers? DSL-210
7. Where are you trying to connect from: home
8. What version of Limewire (LW) & Java do you have? 4.8 (have also tried 4.9) / Java 2 standard 1.5.0 (2005)
9. Who is your isp provider? CAT (Thailand)
10. This is a new problem with an experienced user.

I was a regular user of LW and badly need it back. Please your best advice for a fix is urgently needed.
Reply With Quote