Thread: More Speed
View Single Post
  #2 (permalink)  
Old February 1st, 2006
Lord of the Rings's Avatar
Lord of the Rings Lord of the Rings is offline
ContraBanned
 
Join Date: June 30th, 2004
Location: Middle of the ocean apparently (middle earth)
Posts: 792
Lord of the Rings has a distinguished reputationLord of the Rings has a distinguished reputationLord of the Rings has a distinguished reputation
Default Re: More Speed

Quote:
Originally posted by eweptg420
I already delited lime wire from the Documents and Settings/My user name and lime wire is not showing nomore, but I still can't get to connect.
My Windows firewall is off. Can you please help me figure out why I can't connect
1st, see Connection problems? Check here first!

Can you give us a total desciption of your set up:
1. OS version? (eg: Windows 98)
2. What firewalls you have?
3. How much ram?
4. Hard Disk space available?
5. Connection type? (eg: dialup, broadband, cable, etc.)
6. Modem & router brand name & model numbers?
7. Where are you trying to connect from (home, school, work, etc.)?
8. What version of Limewire (LW) & Java do you have? (Go to LW's menu Help>About LW...) Will show both LW & Java version.
9. Who is your isp provider (Internet Service Provider)?
10. Are you sharing the connection with other computers or p2p sharing programs? If yes, please give details of set up.
11. Is this a your 1st try at LW or is this a new problem with an experienced user.
12. Do this simple test for us. Using your browser go here: http://www3.limewire.com:6346/ The page should say 'Your test worked!'. What happens when you go there?
These details are vital if you want us to find out what your connection problem is.
Reply With Quote