View Single Post
  #1 (permalink)  
Old February 8th, 2006
rolyasm rolyasm is offline
Join Date: February 8th, 2006
Posts: 2
rolyasm is flying high
Default Connection. I've read and read.

I know this is probably an annoying topic for you all, and I really have tried to read and fix it myself, but I can't.
I have been using Limewire without any complications for a long time and recently it has stopped working. In fact, all my programs that are blocked by firewalls don't work, General's Zero Hour, other online games and also Limewire. The only change I can think of is that my wife unplugged my DSL modem and probably reset some values, but I didn't think I had anything forwarded or setup special anyhow. I used the test page on this forum for port 6346 and it worked. I also went into my Windows firewall and did the TCP UDP addition for Gnutella, adding the listening port and IP. Still nothing. I have turned off my windows firewall completely. Here is my computer:
Windows XP
Norten 2003-no firewall
Actiontec DSL gateway (GT701-WG). I have the firewall turned to basic, which my DSL service tells me is off. So I can't see any firewalls that I might have on. Limewire says "can't connect or firewall" and there is the picture of the brick wall in the left lower corner. My Modem has NAT capabilities, but I didn't see anything about UPnP. It said if I turned off NAT I had to specify a static IP address. Any ideas? I really appreciate it. Thanks.
Reply With Quote