View Single Post
  #9 (permalink)  
Old March 2nd, 2006
Grandpa's Avatar
Grandpa Grandpa is offline
Valued Member contributor
Join Date: February 20th, 2005
Location: Depends on the Day
Posts: 3,012
Grandpa will become famous soon enough

Try deleting you .limewire folder and see if that helps.

Never mind I see you already tried that. Have you tried uninstalling then deleting your limewire file in C:/Documents and settings/user name/application data.

I see you have tried allot of things but it seems to me it has to be a preference settings problem due to the fact that it is carrying over to every version you install. Be warned when you do this you will loose all of your current incomplete downloads and I do not know that it will fix your problem either. Like I said earlier there was a prior version that had this problem but the next version fixed it for me.

Hope it fixes the problem if it doesn't I do not know what else to suggest.
__________________ - Hot Games, Cool Apps

A little common sense goes a long way

Later Grandpa

Last edited by Grandpa; March 2nd, 2006 at 09:22 PM.