View Single Post
  #11 (permalink)  
Old March 19th, 2006
Lord of the Rings's Avatar
Lord of the Rings Lord of the Rings is offline
Join Date: June 30th, 2004
Location: Middle of the ocean apparently (middle earth)
Posts: 622
Lord of the Rings has a distinguished reputationLord of the Rings has a distinguished reputationLord of the Rings has a distinguished reputation
Default The Good, The Bad & The Ugly

I wasn't sure if I should post here or in the 4.11 beta posting but this is in a sense a continuation on from earlier. The difference is that I'm using 4.11.0 Beta & in a new user account with about 500 odd shares. Java 1.5 is activated for Tiger 10.4.5

I ran LW yesterday & it was fine. Today I switched over to it after leaving it running & found it had just started to breakdown in operation. I quickly took some snaps & ran the console report. I have included the times of day. I'm guessing I ran the Console about 1.46 pm

The reason I switched over to the other account is I found my system had become very sluggish. I thought perhaps it may have been related to converting video overnight. But ... as you'll see it didn't seem to be the case. The images below show the short time span that LW took before it froze. In fact it froze after I tried to close the console window (I had turned the reporting off.) I eventually had to force quit LW. Even after that the system was slow until I logged out of that account. BTW I was not downlding any files, uploading one. 2 or 3 were attempting to connect for downld. 48 incomplete files.

I had an external 250 GB Firewire drive connected which was sharing about half of the shares. Do you think this might be related?
Attached Thumbnails
Idiosyncrasies of LW 4.10.9 Beta part 1-new-account-lw4-11b.gif