View Single Post
  #7 (permalink)  
Old April 2nd, 2006
foolofthehill's Avatar
foolofthehill foolofthehill is offline
The Final Frontier
Join Date: March 24th, 2006
Location: Thailand
Posts: 1,974
foolofthehill has a spectacular aura about

Originally Posted by RaaF
Ooops sorry

I see the word guliverkli in the WMP messages perhaps installing that player might help.
No problem pal; I'm glad you looked at it.
I tried and downloaded 'guliverkli', which seems to be a codecs package (quite a big one, so to say) and in the 'bin' folder of the rar file I found an .exe file which I installed (though I don't know where the installation went to). Then I tried to play the movie again with the VLC player, the MP Classic and with my Jet Audio player.
The results were the same (except that the MP Classic didn't even bother to show a picture, whereas the other 2 did), no sound. So, either I made something wrong with the installation of the guliverkli (actually a funny name) or that hasn't been the ultimate solution.
But, when playing the movie in the Jet Audio player, I got following error message:

File Info :
File Name : (name removed by myself to prevent any problems with the forum rules )
Duration : 0:45:49
File Type : ASF

Video Info :
Microsoft MPEG-4 Video Codec V2, 320 x 240, 291 Kbps

Audio Info (** ERROR **):
Audio : Voxware MetaSound, Mono, 16KHz, 16 Kbps

Could that be a lead to the codecs I'll need??

Reply With Quote