View Single Post
  #5 (permalink)  
Old October 24th, 2006
Sleepless's Avatar
Sleepless Sleepless is offline
ReTired
 
Join Date: January 1st, 2006
Location: Unknown
Posts: 3,115
Sleepless is just really nice
Default

Quote:
Originally Posted by shawood
When I first downloaded lw it connected ok but speeds were not tremendous. Now however it is not connecting in all but it still downloads a few files at about 1 - 8 kbs. It keeps searching for connections but never locks on any eventually it stops looking altogether. Sometimes I can see the blue earth other times it has a firewall up but it always changes even with the firewalls disabled

1. OS version? xp
2. What firewalls you have? i disabled all that i know of and know how to
3. How much ram? 384 mb
4. Hard Disk space available? Not sure but should be plenty
5. Connection type? Satellite
6. Modem & router brand name & model numbers? viasat surfbeam i.t.e model sm2000
7. Where are you trying to connect from home
8. What version of LimeWire (LW) & Java do you have? 4.12.6 pro 1.5.0_08
9. Who is your ISP provider Wild Blue
10. Do this simple test for us. It worked
11. Are you sharing the connection with other computers or p2p sharing programs? not that i am aware of
12. Is this a your 1st try at FW or is this a new problem with an experienced user. explained earlier
13. Do you see a brick wall in front of the blue world icon at the bottom of FW's interface? sometimes yes sometimes no before I started having problems it always had the brick firewall up but I was able to connect,now even when the firewall is not showing it still will not connect it just keeps searching for ultra peers after bouts five to six seconds it'll remove the ones not connecting and look for more. I also tried deleating .limewire but still have same problems.
Tired of jumping between thread to read and this may help others come up with an answer (BTW This is Shawoods original post)
Reply With Quote