View Single Post
  #10 (permalink)  
Old December 4th, 2006
luke71 luke71 is offline
Join Date: December 2nd, 2006
Posts: 7
luke71 is flying high

Hi there Lord.

Firstly the answer to those set questions:
1. MAC OSX 10.4.8
2. Firewall ?
3. 256 MB SDRam
4.25 GB
5. ADSL 1500k with frustrating with them. Not one tech support person is experienced with Macs. I've had so many problems)
6.a. Modern ?? Built in Ethernet?? b. Router Billion Bipac 5100 ADSL Router
7. House
8. Limewire 4.12.6 Java 1.5.0_06
10. Yes Test worked
11. Ist time
12. Yes that bloody brick is still there,


I rang Billion. They said:
1. Enter
2. Advance settings
3. Click edit on SUA tab

In that table I had already:
Start Poirt NO. End Port NO. 3rd Column
Line 1. All Port All Ports
Line 2 6881 6881

I was then told to enter in Line 3 the port number for Limewire he did not know what 6881 was for.

Line 3 6346 6346 (The IP Address i chose via the network settings set up procedure)

He then told me to change the 2nd Line to

Now I really really tried reading all those links but they honestly went right over my head.

Thanks so much for your time. I really appreciate. Any suggestions now?


Reply With Quote