View Single Post
  #1078 (permalink)  
Old March 11th, 2007
Black Star Black Star is offline
Join Date: February 4th, 2007
Posts: 7
Black Star is flying high
Default Lw will not connect

Originally Posted by sdaswani
For those who are having trouble connection to the Gnutella network using LimeWire, we have a potential fix. You need to delete your WHOLE LimeWire preferences directory. The directory can be found in the following locations:


C:/Documents And Settings/your_username/.limewire


Please shutdown any instance of LimeWire you may have running, delete the whole directory, and then restart LimeWire. You should be able to connect.

I'd love to hear how this works for everyone.

Susheel Daswani
Software Engineer
Lime Wire LLC
================================================== ================================================== ================================================== ===========================htt Ihave used lw For Three years Had min.amount of troble with it till the past 3 month's My pcIs As Follows
1 - Windows XP Home Edt. Ser Pack 2

2- Windows fire wall is disabled Have mcafee installed & up to date

3 - My Pc Is a gateway 9310 With in tell pent. 4 prosser with 512 MB RAM.

4 - 78% free Space on Hard drive

5 - My Connection Is With net commander ISP high speed Digital cable as far as i know they are no blocks on P2P Servers with my net commander.

6- As for Modem And Router Brand Name I Dont Know That.

7 - I am connecting From My House Thru my cable modem From Netcommander.

8 - The LW that i am trying to use is 4-12-10
with java 1.5.0

9 - CommuniComm Services Tazewell Tn

10 -Did the simple test by going to The test page can up and said your test worked

11 -I am not Shareing The connection With no one or Have no other P2P Software Installed.

12 -No mater what i try to do it Still Shows a brick in frount of little globe limewire's interface

13 - The only modem that i can find is it say P C I soft Data fax Moden

If I knew wher and what to look for Might Be Able to find Driver or Router Names And dicriptions. Can any one help me with this Thank you Black Star

Yes My macafee Security Center Has Fire wall and it is set to allow all lime wire Fuctions I Just Dont Know . Wonder if Problem Could Be in Windows service pak 2 partly blocking Lw ???????? I have Striped it out of pc and re installed it it still will not connect to net work. i to have since found out that Isp is not Blocking My cable service . In any way that would cause My Problem On . And every p2p file sharing prograhm i put in my pc will not connect. I have Had these prograhms installed (1) MP 3 Rocket ( 2) Phex ( 3 ) Frostwire ( 4 ) Gnucleus ( 5 )Lime wire ( 6 ) ares all of These will not connect With Exception of ( 7 ) Shareaza when i installed it it Said that windows Xp Ser. Pk 2 Or Some other Environment Was Pairtly BlockingRestricting. Num Of Connections attempted at once. Shareaza will connect to net work But it is so so slow It Took 2 Hr & 42 Min. to download 1 song Just dont know what is wrong I am one that likes to Down load music I have in my lime wire Library 765 songs and other files app 200 or so i am not a free loader so to say just wish i could get it working, Now I have tried Bear Share & I Mesh Where you have to pay monthly fee They connect fine no problem with them. Do not have them installed now but did at one time. Thanks John Wilmoth
Reply With Quote