View Single Post
  #5 (permalink)  
Old October 30th, 2007
getu32 getu32 is offline
Join Date: October 28th, 2007
Location: India
Posts: 6
getu32 is flying high
Post re...

well i tried works fine...but each time when i start the program it displays a note "Phex isnt able to control or moniter the content of Gneutella network"...but after that its working gives a lot of erronous reasults during search.....

the major problem i am facing is with file downloading....i mean if i start downloading....its working (either downloading / waiting / qued) ..but when i turn of my laptop and restart downloading next day...98% of the time....i dont get a link to that down load....i tried to download about 50 files only for 2 files i got the connectivity the next day!!!! It might be the problem of the link or peer not being active...and not the problem of the Software.....

this has been my the way i am using McAfee Security Suit 2007...but its working fine with conflicts or issues...

i also feel that when it is writing to HDD its slightly freezing my laptop for 1-2 sec.....i have quite a good config of 2.0 GHz duo core AMD Turon with 1GB RAM and 80 GB SATA HDD

Last edited by getu32; October 30th, 2007 at 11:50 AM. Reason: missed the last point
Reply With Quote