View Single Post
  #4 (permalink)  
Old November 20th, 2008
mikmik mikmik is offline
Join Date: October 9th, 2008
Posts: 1
mikmik is flying high

There is something much deeper going on here. I have three usb drives and three MicroSD my phone, and two friends.

One USB drive, I copied a couple of downloads about a month ago - nothing to do with any music or limewire stuff.
My other USB drives, and also my phone and 2 friends phone chips I have easily and without trouble copied downloaded music onto. Suddenly, I cannot copy anything to any of these drives, every time I try, I get an "access denied" followed by "Disk is either full or write protected."

Nothing I earlierly copied, nothing from my own CD's, nothing I have downloaded months ago, not even saved web pages will transfer.

I have removed the 'read only' in properties. I have taken one hundred percent control of every file and 'disk' involved, I have tried to format all said memory devices, put them in several phones to format...
Nothing, everything I try gets an "Access denied, disk is either full or write protected"!!!! - When I try to format????? In the command promt with full ownership and priveledges????

This only started several days ago. I thought it might be that I have transferred music that has DRM still applicable, all sorts of stuff, but these disks are now unusable and I cannot delete anything from them, format them, or gain any hint of access in Windows vista, or another two computers with XP SP2 but that are not connected, or have been, to the internet.

I have tried syncing from WMP, syncing with activesync and the successor in Vista, on Blackberries, HTC win mobile 6.0, LG, Samsung, everything.

Am I missing something obvious here?

Help and input or being pointed in the right direction is very much appreciated. The only thing I can think of is some kind of SONY protection on something I have transferred, but still doesn't explain my USB drive with no media files on it whatsoever.

Reply With Quote