View Single Post
  #10 (permalink)  
Old March 8th, 2009
cgm707 cgm707 is offline
Join Date: August 27th, 2002
Posts: 9
cgm707 is flying high

Hi, I just tried this on Limewire 4.18.8. I had to go to View and choose Connections to add that tab. I deleted all the incoming connections. but I am not getting new connections.



Originally Posted by Sleepless View Post
This is only for users that have upspeed, which can handle it!!!

At least 30KB/s upload

You have to be connectable. That means there can be no wall in front of the blue earth

That major difference between Limewire Basic and Limewire Pro is that Pro connects to 5 UltraPeers (UPs) while Basic only connects to three. And also Pro let's you connect to 10 hosts for a download, while Basic lets you connect to 8 hosts (DSL and T1. T3 connection will allow more hosts)

But the most important part in using the Gnutella network is actually to be able to find the files, so on hard to find files, more connections for searching is better than few connections. Pro will give you 5 UP connections WOWSERZ while being an UP will give you 32 connections Also you will be helping the network by providing searches for other users.

So here is a little trick for the people that aren't automatically chosen for UP

Even if you are not automatically chosen to be one, if your average connect time to the network is high enough (think 6 hours on average should do it), then you can just force it yourself by deleting the UPs you are connected to until you start getting many more connections (max is 32UPs and 32 leaves).

Important: There is an option in Limewire that gives you the choice of not ever becoming a UP. You can find it under Tools->Options->Advanced->Performance. Make sure the option called "Disable UltraPeer Capabilities" is not checked.

In Windows you can do this by going to Connections tab and highlighting a connection, then press Ctrl+A --> Del. You may have to do this a few times before you see the connections grow.

Also newer Limewire versions are to my knowledge not bug free, so you might want to use an older version. Just uninstall using the uninstall.exe in your Limewire program folder.

I had very good results using v4.12.06 but that might not be the case for you. It seems it depends a bit on computer setup.
Edit: Just tried this on 4.17.1 and two hours after install it worked

Anyways, You can find older versions here: Download LimeWire Basic 4.12.6 -

Note: Limewire didn't have BitTorrent support until v. 4.13 but since their BitTorrent support sucks anyway, just use a proper program for that e.g. Azureus or uTorrent.
Reply With Quote