View Single Post
  #19 (permalink)  
Old August 21st, 2014
GeX GeX is offline
Join Date: August 14th, 2014
Posts: 29
GeX is a great assister to others; your light through the dark tunnel

Thanks for the replies.

I have tried the above to no avail. The problem is even more intense in 64-bit mode.

I have not tried a new account (I will try that later), but I have installed WireShare on another Mac (iMac instead of Mac mini) with the same version of Mac OS X and Java and it works with both 32- and 64-bit mode. No problem there. Such iMac had on older LimeWire Pro 4.9.8 (that is of year 2007) installed, whereas in the Mac mini with the problem newer versions of LimeWire were installed through the years, and eventually the LimeWire Pirate Edition 5.6.2 (yet it did not open since many months ago), as indicated above.

There are probably remains on the Mac mini of LimeWire and LimeWire Pirate Edition. How to remove all files associated with them? Maybe that fixes the issue.

Thanks again.
Reply With Quote