View Single Post
  #6 (permalink)  
Old August 7th, 2016
Lord of the Rings's Avatar
Lord of the Rings Lord of the Rings is offline
ContraBanned
 
Join Date: June 30th, 2004
Location: Middle of the ocean apparently (middle earth)
Posts: 784
Lord of the Rings has a distinguished reputationLord of the Rings has a distinguished reputationLord of the Rings has a distinguished reputation
Default

Often a corrupt java installation is a reason a program won't run. But you've reinstalled appropriately so it looks like this is not the problem. No 3rd party security apps identified as preventing Cabos launching. So it might be easier to try another app as you suggested.

The better options of other programs to try would be:
WireShare or GTK-Gnutella or Phex or FrostWire.
WireShare is a follow-on of LimeWire Pirate Edition; though its technology is presently walking in circles between 2005 and 2010. GTK-G' is still being actively developed & is the most advanced gnutella program on the network. GTK-G' is not the most intuitive program to use for new users however. Phex has not been worked upon since 2009 and FrostWire since 2011.

Phex was probably the first gnutella client I tried back in 2002 but I found LimeWire more intuitive to use. Phex is lighter-weight than WireShare but does tend to result in more bandwidth overhead - but only if running as an ultrapeer. FrostWire is also slightly lighter in weight than WireShare as far as computer cpu & memory demands go. All these programs require java with the exception of GTK-Gnutella which is written in C++.

Note: If you wish to try Phex it might even be a good idea to get in contact with h4x5h17 via private message because he has compiled his own updated version of Phex.
Reply With Quote