View Single Post
  #7 (permalink)  
Old May 19th, 2021
therealalbaro therealalbaro is offline
Join Date: May 15th, 2021
Posts: 3
therealalbaro is a great assister to others; your light through the dark tunnel
Default Problem Solved

I was able to solve the problem by downloading the version compatible with Java 8. Java 6 has not been supported in Mac OS since macOS 10.7 Lion. If I remember correctly, it is more than likely a Mac OS prompt, that prevents the program from running. I was able to accept the prompt for Frost Wire years ago which allows me to still run the software.

Forgot to ask, does the WireShare program 'Get Info' option have any compatibility options?
The program seems to crash at start, I tried getting the about window to open to no avail. It must be that Mac OS Java prompt that keeps the program from working properly.

It might be the prompt attached I don't remember exactly, the problem is that the prompt is in Java 6, and is not visible in any newer version of Java. The irony.
macOS Big Sur Wire Share install-cover-java-6-mac-yosemite.jpeg

Thanks for all your help guys,
Reply With Quote