View Single Post
  #140 (permalink)  
Old February 22nd, 2004
Posts: n/a
Default Re: Keep getting dumped

Originally posted by deserttoad
I'm using OS X 10.3.2 on a G4 powermac. Sometimes I can connect and sometimes I can't. When I do, it will usually say my connection is excellent and I can run searches. But as soon as I hit the download button, my connection goes to fair, poor and none quickly.

I'm running Limewire version 3.8.5

Most of the time when I start the program it won't connect until I quit and start a few times.

Also, when it disconnects and I quit the program, my internet connect still says I'm still sending and receiving info, even though I have no programs open whatsoever. Then I have to shutdown to get my modem back and restart my computer only to try again.

I am using the same computer and software as you and i am experiencing exactly the same symptoms as you have described above.
I have tried to play with the settings on the firewal that comes with Panther but it does not make a differense.

I suspect that it is the ISP(Internet Service Provider) that has something that block the traffic when you start downloading.

Hope we can figure this out. Have also tried other programs with no luck.
Reply With Quote