View Single Post
  #3 (permalink)  
Old March 18th, 2004
slotracer slotracer is offline
Join Date: March 18th, 2004
Posts: 1
slotracer is flying high
Question Search Problem - Cannot type in search box - characters dissapear

Are you saying that whatever you type in the search box erases itself? I have no answer, but will try to describe my problem.

I'm using Win2K pro w/ Limewire 3.8.6 on a Cable connection - no firewall (router). When I type a character in the search box, cursor leaves the box - where it goes, who knows, but I have to mouseclick in the box to get back there and on and on. If I do this enough times in rapid succession, I can eventually complete an entire keyword, then click back and quickly press enter to get the search started. Very frustrating.

I've tried restarting Limewire, restarting the system and disabling auto-complete, then re-enabling it with no success. Have not tried a re-install and am hesitant because I've compiled a huge que of files I need. (tuff, huh?).

Any ideas from the seasoned Limewire pros?

Thanks in advance.
Reply With Quote