Gnutella Forums  

Go Back   Gnutella Forums > Current Gnutella Client Forums > LimeWire+WireShare (Cross-platform) > Technical Support > Connection Problems
Register FAQ The Twelve Commandments Members List Calendar Arcade Find the Best VPN Search Today's Posts Mark Forums Read

Connection Problems Problems getting the LimeWire or WireShare program connecting to the Gnutella network. (not about connecting to files, that is a Download/Upload Problems section issue.) Please supply system details as described in the forum rules.
Start here Suggestions to help you get connected, * try here first *, then see below (click on 'this' blue link)

Did you FORGET something BEFORE you posted? If you post in this section you MUST provide these details: System details - help us to help you (click on 'this' blue link), else do not be surprised if your posting is ignored :)


Welcome To Gnutella Forums

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, fun aspects such as the image caption contest and play in the arcade, and access many other special features after your registration and email confirmation. Registration is fast, simple and absolutely free so please, join our community today! (click here) (Note: we use Yandex mail server so make sure yandex is not on your email filter or blocklist.)

If you have any problems with the Gnutella Forum registration process or your Gnutella Forum account login, please contact us (this is not for program use questions.) Your email address must be legitimate and verified before becoming a full member of the forums. Please be sure to disable any spam filters you may have for our website, so that email messages can reach you.
Note: Any other issue with registration, etc., send a Personal Message (PM) to one of the active Administrators: Lord of the Rings or Birdy.

Once registered but before posting, members MUST READ the FORUM RULES (click here) and members should include System details - help us to help you (click on blue link) in their posts if their problem relates to using the program. Whilst forum helpers are happy to help where they can, without these system details your post might be ignored. And wise to read How to create a New Thread

Thank you

If you are a Spammer click here.
This is not a business advertising forum, all member profiles with business advertising will be banned, all their posts removed. Spamming is illegal in many countries of the world. Guests and search engines cannot view member profiles.



           Deutsch?              Español?                  Français?                   Nederlands?
   Hilfe in Deutsch,   Ayuda en español,   Aide en français et LimeWire en françaisHulp in het Nederlands

Forum Rules

Support Forums

Before you post to one of the specific Client Help and Support Conferences in Gnutella Client Forums please look through other threads and Stickies that may answer your questions. Most problems are not new. The Search function is most useful. Also the red Stickies have answers to the most commonly asked questions. (over 90 percent).
If your problem is not resolved by a search of the forums, please take the next step and post in the appropriate forum. There are many members who will be glad to help.
If you are new to the world of file sharing please do not be shy! Everyone was ‘new’ when they first started.

When posting, please include details for:
Your Operating System ....... Your version of your Gnutella Client (* this is important for helping solve problems) ....... Your Internet connection (56K, Cable, DSL) ....... The exact error message, if one pops up
Any other relevant information that you think may help ....... Try to make your post descriptive, specific, and clear so members can quickly and efficiently help you. To aid helpers in solving download/upload problems, LimeWire and Frostwire users must specify whether they are downloading a torrent file or a file from the Gnutella network.
Members need to supply these details >>> System details - help us to help you (click on blue link)


Moderators

There are senior members on the forums who serve as Moderators. These volunteers keep the board organized and moving.
Moderators are authorized to: (in order of increasing severity)
Move posts to the correct forums. Many times, members post in the wrong forum. These off-topic posts may impede the normal operation of the forum.
Edit posts. Moderators will edit posts that are offensive or break any of the House Rules.
Delete posts. Posts that cannot be edited to comply with the House Rules will be deleted.
Restrict members. This is one of the last punishments before a member is banned. Restrictions may include placing all new posts in a moderation queue or temporarily banning the offender.
Ban members. The most severe punishment. Three or more moderators or administrators must agree to the ban for this action to occur. Banning is reserved for very severe offenses and members who, after many warnings, fail to comply with the House Rules. Banning is permanent. Bans cannot be removed by the moderators and probably won't be removed by the administration.


The Rules

1. Warez, copyright violation, or any other illegal activity may NOT be linked or expressed in any form. Topics discussing techniques for violating these laws and messages containing locations of web sites or other servers hosting illegal content will be silently removed. Multiple offenses will result in consequences. File names are not required to discuss your issues. If filenames are copyright then do not belong on these forums & will be edited out or post removed. Picture sample attachments in posts must not include copyright infringement.

2. Spamming and excessive advertising will not be tolerated. Commercial advertising is not allowed in any form, including using in signatures.

3. There will be no excessive use of profanity in any forum.

4. There will be no racial, ethnic, or gender based insults, or any other personal attacks.

5. Pictures may be attached to posts and signatures if they are not sexually explicit or offensive. Picture sample attachments in posts must not include copyright infringement.

6. Remember to post in the correct forum. Take your time to look at other threads and see where your post will go. If your post is placed in the wrong forum it will be moved by a moderator. There are specific Gnutella Client sections for LimeWire, Phex, FrostWire, BearShare, Gnucleus, Morpheus, and many more. Please choose the correct section for your problem.

7. If you see a post in the wrong forum or in violation of the House Rules, please contact a moderator via Private Message or the "Report this post to a moderator" link at the bottom of every post. Please do not respond directly to the member - a moderator will do what is required.

8. Any impersonation of a forum member in any mode of communication is strictly prohibited and will result in banning.

9. Multiple copies of the same post will not be tolerated. Post your question, comment, or complaint only once. There is no need to express yourself more than once. Duplicate posts will be deleted with little or no warning. Keep in mind a forum censor may temporarily automatically hold up your post, if you do not see your post, do not post again, it will be dealt with by a moderator within a reasonable time. Authors of multiple copies of same post may be dealt with by moderators within their discrete judgment at the time which may result in warning or infraction points, depending on severity as adjudged by the moderators online.

10. Posts should have descriptive topics. Vague titles such as "Help!", "Why?", and the like may not get enough attention to the contents.

11. Do not divulge anyone's personal information in the forum, not even your own. This includes e-mail addresses, IP addresses, age, house address, and any other distinguishing information. Don´t use eMail addresses in your nick. Reiterating, do not post your email address in posts. This is for your own protection.

12. Signatures may be used as long as they are not offensive or sexually explicit or used for commercial advertising. Commercial weblinks cannot be used under any circumstances and will result in an immediate ban.

13. Dual accounts are not allowed. Cannot explain this more simply. Attempts to set up dual accounts will most likely result in a banning of all forum accounts.

14. Video links may only be posted after you have a tally of two forum posts. Video link posting with less than a 2 post tally are considered as spam. Video link posting with less than a 2 post tally are considered as spam.

15. Failure to show that you have read the forum rules may result in forum rules breach infraction points or warnings awarded against you which may later total up to an automatic temporary or permanent ban. Supplying system details is a prerequisite in most cases, particularly with connection or installation issues.

Violation of any of these rules will bring consequences, determined on a case-by-case basis.


Thank You! Thanks for taking the time to read these forum guidelines. We hope your visit is helpful and mutually beneficial to the entire community.


Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 20th, 2004
Novicius
 
Join Date: May 20th, 2004
Location: Somewhere in Southeast Asia
Posts: 4
victoriamaude is flying high
Angry Limewire quits on start up (LW4.0.3Pro on OS10.3.3)

I've been using limewire without any qualms for a while and suddendly now it automatically quits on start up - all the time - I can't figure out why?!?! It wont start at all. Any suggestions?
Reply With Quote
  #2 (permalink)  
Old May 20th, 2004
A reader, not an expert
 
Join Date: January 11th, 2003
Location: Canada
Posts: 4,613
stief has a spectacular aura about
Default

Pro users get email support for their six months-- http://www.limewire.com/english/content/proform.shtml

Pro 4.0.3 installed and ran well here yesterday, so I'd guess a Safe Boot (hold the shift key when starting your machine) and a Repair Permissions (Disk Utility) should be your first steps. Pro support will probably tell you to trash the LimeWire Preferences (in your Home/Library/Preferences ) and install a fresh version.

You might also want to clean out your Incomplete folder: sometimes too many files there can cause start-up delays.
Reply With Quote
  #3 (permalink)  
Old May 20th, 2004
Valued Member contributor
 
Join Date: August 10th, 2003
Location: In the middle of nowhere (54°N 10°E)
Posts: 318
rkapsi is flying high
Default

Launch Console.app (/Applications/Utilities/Console.app) and then LimeWire. Do you see any error messages in the Console when LimeWire quits?
Reply With Quote
  #4 (permalink)  
Old May 20th, 2004
Novicius
 
Join Date: May 20th, 2004
Location: Somewhere in Southeast Asia
Posts: 4
victoriamaude is flying high
Unhappy LW still crashing after...

I deleted limewire prefs, deleted app folder, emptied incomplete folder and reinstalled pro version 4.0.3 and it's still crashing. as far as i can tell - from the console log - when LW crashes I see these in the crash log...
Exception: EXC_BAD_ACCESS (0x0001)
Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x00000048
and.....
Thread 1 Crashed:
0 com.apple.CoreGraphics 0x936218a4 CGFontGetUseIntegerAdvances

i have no idea how to read or interpret these new logs on OS X so this is about all that i could see that was a cause of the crash(??!!)

i'm about to start in safe mode and see what happens... will let you know... i haven't heard back from LW support yet to get their take on it so i appreciate the help 8-)
Reply With Quote
  #5 (permalink)  
Old May 20th, 2004
A reader, not an expert
 
Join Date: January 11th, 2003
Location: Canada
Posts: 4,613
stief has a spectacular aura about
Default

Roger can read those, but "kern protection failures" show it's an Apple Java problem, if I recall correctly. There was an update to Java a few weeks back (you can see when by opening System Preferences->Software Update->Installed Updates). I recall I had a crash or two after the update, but safe boot fixed it.

What language are you using on your Mac?
Reply With Quote
  #6 (permalink)  
Old May 20th, 2004
Novicius
 
Join Date: May 20th, 2004
Location: Somewhere in Southeast Asia
Posts: 4
victoriamaude is flying high
Red face mmm....

i tried the safe boot - didn't work... i downloaded all the latest updates. looking through the crash logs and various other console log files i've noticed a lot of java crashes - something to the effect of "VM crashed outside native java" and a few others i can't recall righ now...

you mentioned languages... i'm going to check that one because i currently have a few of them set so that i can type in a few different asian languages. i used to have it set simply to "US" but now I actually think its on Australian English with Thai, Japanese, Chinese and Korean all active... will see what happens. know anything about the java crashes or what "VM" is?
Reply With Quote
  #7 (permalink)  
Old May 20th, 2004
A reader, not an expert
 
Join Date: January 11th, 2003
Location: Canada
Posts: 4,613
stief has a spectacular aura about
Default

VM= (Java) Virtual Machine. What puzzles me is that a kern java crash triggered the Bug Report? to Apple on my machine. Too bad the safe boot didn't work. I also use Disk Utility's Repair Permissions after each upgrade.

Apple now has made the Java 1.4.2 Update available as a standalone installer http://www.apple.com/support/downloads/javaupdate.html if you want to reinstall.

btw--the new LW's have introduced Locale Preferencing, which also depends on reading the language you have set. I wonder if turning Locale Preferencing off (set the number in the prefs from 3 to 0) might make a difference. Perhaps the locale preferencing has triggered a bug in Java and non-latin scripts.

Roger can tell you more about java on Macs, and verdyp, though he doesn't use Macs, is the poster who knows the in and outs of java and international languages.
Reply With Quote
  #8 (permalink)  
Old May 20th, 2004
Novicius
 
Join Date: May 20th, 2004
Location: Somewhere in Southeast Asia
Posts: 4
victoriamaude is flying high
Question what to do... what to do...

i set my language prefs back to US english, restarted, deleted LW prefs and then relaunched... still crashes...

when i saw the java crash logs i also though about reinstalling the updaate - downloaded it - reinstalled and still no luck...

trying to figure out this prob out has consumed my whole morning so far... its quite frustrating - i'd just like to figure it out and get everything to work properly (have had other probs with OS X and apps). have to get some work done now... can't play around anymore 8-) i appreciate the help - if you think of anything else let me know.
Reply With Quote
  #9 (permalink)  
Old May 20th, 2004
A reader, not an expert
 
Join Date: January 11th, 2003
Location: Canada
Posts: 4,613
stief has a spectacular aura about
Default

I know what you mean--that kind of bug can consume so much time, especially if the solution is really out of a user's control.

The only other thing I can think of is to create a new admin user in System Preferences->Accounts and install LW there. At least if it crashes in the new account you know the problem is either with LW or Panther, and not any of your personal preferences or Library settings (I run LW in a separate account--it will run in the background when I switch to my "working" account).

Anyway--Roger and Philippe are in Europe, so will probably notice this thread by your evening.

Hope your day gets more rewarding.

Cheers
Reply With Quote
  #10 (permalink)  
Old May 21st, 2004
Valued Member contributor
 
Join Date: August 10th, 2003
Location: In the middle of nowhere (54°N 10°E)
Posts: 318
rkapsi is flying high
Default

OK, LimeWire cannot crash this way (e.g. caused by a bug in LimeWire) but the JavaVM can (and if the VM crashes then crashes LimeWire as well). You say you had other problems with OSX and applications? Random crashes etc. etc.? This could be an indication for a memory problem. Keep an eye on the Console and see if it's always an EXC_BAD_ACCESS error. In case you don't fear the Terminal I can tell you how you can push your memory to the limits which hopefully uncovers a memory problem (the Hardware Test CD/DVD is inaccurate).
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Os10.2.8/qt6.5/lw4.06 skrohn Mac OSX 1 September 1st, 2004 04:33 PM
9.2.2 Limewire quits, and quits. BKinzey General Mac Support 6 July 3rd, 2003 08:25 AM
LW 3.02, OS10.2.6 disconnects sitano LimeWire Beta Archives 25 July 2nd, 2003 10:47 AM
cannot connect with Mac OS10.1.2 fowlerej General Mac OSX Support 0 February 1st, 2002 09:35 AM
limewire 2.0 on OS10 does not connect Unregistered General Mac OSX Support 0 December 21st, 2001 06:19 AM


All times are GMT -7. The time now is 09:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright © 2020 Gnutella Forums.
All Rights Reserved.