Gnutella Forums  

Go Back   Gnutella Forums > Current Gnutella Client Forums > LimeWire+WireShare (Cross-platform) > Technical Support > Connection Problems
Register FAQ The Twelve Commandments Members List Calendar Arcade Find the Best VPN Search Today's Posts Mark Forums Read

Connection Problems Problems getting the LimeWire or WireShare program connecting to the Gnutella network. (not about connecting to files, that is a Download/Upload Problems section issue.) Please supply system details as described in the forum rules.
Start here Suggestions to help you get connected, * try here first *, then see below (click on 'this' blue link)

Did you FORGET something BEFORE you posted? If you post in this section you MUST provide these details: System details - help us to help you (click on 'this' blue link), else do not be surprised if your posting is ignored :)


Welcome To Gnutella Forums

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, fun aspects such as the image caption contest and play in the arcade, and access many other special features after your registration and email confirmation. Registration is fast, simple and absolutely free so please, join our community today! (click here) (Note: we use Yandex mail server so make sure yandex is not on your email filter or blocklist.)

If you have any problems with the Gnutella Forum registration process or your Gnutella Forum account login, please contact us (this is not for program use questions.) Your email address must be legitimate and verified before becoming a full member of the forums. Please be sure to disable any spam filters you may have for our website, so that email messages can reach you.
Note: Any other issue with registration, etc., send a Personal Message (PM) to one of the active Administrators: Lord of the Rings or Birdy.

Once registered but before posting, members MUST READ the FORUM RULES (click here) and members should include System details - help us to help you (click on blue link) in their posts if their problem relates to using the program. Whilst forum helpers are happy to help where they can, without these system details your post might be ignored. And wise to read How to create a New Thread

Thank you

If you are a Spammer click here.
This is not a business advertising forum, all member profiles with business advertising will be banned, all their posts removed. Spamming is illegal in many countries of the world. Guests and search engines cannot view member profiles.



           Deutsch?              Español?                  Français?                   Nederlands?
   Hilfe in Deutsch,   Ayuda en español,   Aide en français et LimeWire en françaisHulp in het Nederlands

Forum Rules

Support Forums

Before you post to one of the specific Client Help and Support Conferences in Gnutella Client Forums please look through other threads and Stickies that may answer your questions. Most problems are not new. The Search function is most useful. Also the red Stickies have answers to the most commonly asked questions. (over 90 percent).
If your problem is not resolved by a search of the forums, please take the next step and post in the appropriate forum. There are many members who will be glad to help.
If you are new to the world of file sharing please do not be shy! Everyone was ‘new’ when they first started.

When posting, please include details for:
Your Operating System ....... Your version of your Gnutella Client (* this is important for helping solve problems) ....... Your Internet connection (56K, Cable, DSL) ....... The exact error message, if one pops up
Any other relevant information that you think may help ....... Try to make your post descriptive, specific, and clear so members can quickly and efficiently help you. To aid helpers in solving download/upload problems, LimeWire and Frostwire users must specify whether they are downloading a torrent file or a file from the Gnutella network.
Members need to supply these details >>> System details - help us to help you (click on blue link)


Moderators

There are senior members on the forums who serve as Moderators. These volunteers keep the board organized and moving.
Moderators are authorized to: (in order of increasing severity)
Move posts to the correct forums. Many times, members post in the wrong forum. These off-topic posts may impede the normal operation of the forum.
Edit posts. Moderators will edit posts that are offensive or break any of the House Rules.
Delete posts. Posts that cannot be edited to comply with the House Rules will be deleted.
Restrict members. This is one of the last punishments before a member is banned. Restrictions may include placing all new posts in a moderation queue or temporarily banning the offender.
Ban members. The most severe punishment. Three or more moderators or administrators must agree to the ban for this action to occur. Banning is reserved for very severe offenses and members who, after many warnings, fail to comply with the House Rules. Banning is permanent. Bans cannot be removed by the moderators and probably won't be removed by the administration.


The Rules

1. Warez, copyright violation, or any other illegal activity may NOT be linked or expressed in any form. Topics discussing techniques for violating these laws and messages containing locations of web sites or other servers hosting illegal content will be silently removed. Multiple offenses will result in consequences. File names are not required to discuss your issues. If filenames are copyright then do not belong on these forums & will be edited out or post removed. Picture sample attachments in posts must not include copyright infringement.

2. Spamming and excessive advertising will not be tolerated. Commercial advertising is not allowed in any form, including using in signatures.

3. There will be no excessive use of profanity in any forum.

4. There will be no racial, ethnic, or gender based insults, or any other personal attacks.

5. Pictures may be attached to posts and signatures if they are not sexually explicit or offensive. Picture sample attachments in posts must not include copyright infringement.

6. Remember to post in the correct forum. Take your time to look at other threads and see where your post will go. If your post is placed in the wrong forum it will be moved by a moderator. There are specific Gnutella Client sections for LimeWire, Phex, FrostWire, BearShare, Gnucleus, Morpheus, and many more. Please choose the correct section for your problem.

7. If you see a post in the wrong forum or in violation of the House Rules, please contact a moderator via Private Message or the "Report this post to a moderator" link at the bottom of every post. Please do not respond directly to the member - a moderator will do what is required.

8. Any impersonation of a forum member in any mode of communication is strictly prohibited and will result in banning.

9. Multiple copies of the same post will not be tolerated. Post your question, comment, or complaint only once. There is no need to express yourself more than once. Duplicate posts will be deleted with little or no warning. Keep in mind a forum censor may temporarily automatically hold up your post, if you do not see your post, do not post again, it will be dealt with by a moderator within a reasonable time. Authors of multiple copies of same post may be dealt with by moderators within their discrete judgment at the time which may result in warning or infraction points, depending on severity as adjudged by the moderators online.

10. Posts should have descriptive topics. Vague titles such as "Help!", "Why?", and the like may not get enough attention to the contents.

11. Do not divulge anyone's personal information in the forum, not even your own. This includes e-mail addresses, IP addresses, age, house address, and any other distinguishing information. Don´t use eMail addresses in your nick. Reiterating, do not post your email address in posts. This is for your own protection.

12. Signatures may be used as long as they are not offensive or sexually explicit or used for commercial advertising. Commercial weblinks cannot be used under any circumstances and will result in an immediate ban.

13. Dual accounts are not allowed. Cannot explain this more simply. Attempts to set up dual accounts will most likely result in a banning of all forum accounts.

14. Video links may only be posted after you have a tally of two forum posts. Video link posting with less than a 2 post tally are considered as spam. Video link posting with less than a 2 post tally are considered as spam.

15. Failure to show that you have read the forum rules may result in forum rules breach infraction points or warnings awarded against you which may later total up to an automatic temporary or permanent ban. Supplying system details is a prerequisite in most cases, particularly with connection or installation issues.

Violation of any of these rules will bring consequences, determined on a case-by-case basis.


Thank You! Thanks for taking the time to read these forum guidelines. We hope your visit is helpful and mutually beneficial to the entire community.


Reply
 
LinkBack Thread Tools Display Modes
  #1031 (permalink)  
Old August 22nd, 2006
DownAssJuggalette's Avatar
Novicius
 
Join Date: August 22nd, 2006
Location: Alabama
Posts: 3
DownAssJuggalette is flying high
Default

Works for mw fine!
Windoz XP
Reply With Quote
  #1032 (permalink)  
Old August 25th, 2006
Novicius
 
Join Date: August 25th, 2006
Posts: 2
mashed82 is flying high
Default

i am using win xp

im sorry but i have tried absolutely everything put up on this forum and none of it works

can anyone help me with this problem please
Reply With Quote
  #1033 (permalink)  
Old August 25th, 2006
birdy's Avatar
Airhead
 
Join Date: October 18th, 2004
Location: Perth, Australia
Posts: 889
birdy has a distinguished reputationbirdy has a distinguished reputation
Default

Nobody can help you if you don't give any information (I'm sorry, "I am using Win XP" is just not enough)
Tell us exactly what you've tried.
Also give details of your set up... scroll up this page a bit & you'll see the kind of info that's needed.
Reply With Quote
  #1034 (permalink)  
Old August 25th, 2006
Gnutella Muse
 
Join Date: October 16th, 2005
Posts: 153
jay173 is flying high
Default

so do you understand how to login to your router im sure its time to maby talk to someone on messanger and they can guide you threw it
Reply With Quote
  #1035 (permalink)  
Old September 4th, 2006
Apprentice
 
Join Date: August 25th, 2006
Posts: 6
Kilo Dollar is flying high
Default

In the example above it is "false" Does it mean YOUR connection also has a problem? What does the "True/False" really imply?
Reply With Quote
  #1036 (permalink)  
Old September 5th, 2006
figment222's Avatar
Disciple
 
Join Date: August 29th, 2006
Posts: 14
figment222 is flying high
Default

HERE'S YOUR CHANCE TO UPGRADE FROM A LIMEWIRE GURU, TO A LIMEWIRE HERO!!!!!!!!

None of this has worked for me. I've deleted the stupid (.limewire) folder twice now. I even did the silly little fix of disabling the tip of the day box, with no effect, whatsoever. I am still unable to connect. NOBODY seems to know why.

The only thing that I can think of, is trying to (unsuccessfully) connect my laptop (which I'm having problems with) to my desktop through an Ad-Hoc network, using only a 2-way network cable. My friend is a networking guy, and tried to help me out, but he was stumped. I can't recall everything we did, but I know we were messing around with IP addresses, and subnets. I am a very computer literate person, but do not attempt to savvy myself as anything close to a networking guru.

The other thing, is that I connect through my office building. I know they have a firewall, so It doesn't matter if I turn mine off. The brick wall is, and was, always there. When I used to connect, I always had my windows firewall on, as well. However, I have spoken to my IT guy, and confirmed that his settings are no different than the settings he had, when my system was connecting to the Limewire network properly. It used to work like a charm, but now it doesn't...and it is frustrating.

I tried a lot of those links that guy mentioned at the top of the connection problem forum, and even did the TCP/UDP port thing he recommended. Nothing is working.

-I am currently running Windows XP Pro, Svc. pack 2.
-Limewire version: 4.12.6
-Java Version: 1.5.0_06
-My connection is through an internal ethernet port using an "Intel (R) PRO/100 VE Network Connection" Device.
-I am using the windows firewall. I also have PC-Cillin, but it is a piece of crap, and I don't know why I haven't just deleted the damn thing, but I have completely disabled it.
Now, though I connect through my office, where all the other computers are part of a domain....I am NOT part of the domain. We all use a proxy address to connect. We are all sharing a connection through a server. The server holds the connection, and basically splits it out, to the other computers. I have not had any trouble with connecting to the internet, since we tried to connect to my desktop, but I have not been able to get into limewire, (or party poker, hahaha, but that's a good thing). Could this have anything to do with my default gateway or DNS server settings???

thanks for your help. Hopefully, we can get this thing working.

figment
Reply With Quote
  #1037 (permalink)  
Old September 7th, 2006
Novicius
 
Join Date: September 7th, 2006
Posts: 2
Salmanaslam is flying high
Default Limewire isnt connecting

i am using cablenet of my area and

i dont know wether they have blocked limewire from their main server bcoz i am using safefiles(though it suxx a big time u dont find anything on it) it iz working prefectly thought i do loose my connection in between downloads

my lan card model no. is Compaq NC3121 Ethernet NIC
my ip iz 192.167.0.221

listening port on my limewire pro iz : 45125
Router configuration: use UpnP

and on da proxy setting no proxyy


kindly help mee out
Reply With Quote
  #1038 (permalink)  
Old September 8th, 2006
Novicius
 
Join Date: September 7th, 2006
Posts: 2
Salmanaslam is flying high
Default ...

ok this thing is very serious i did everyhting i can
deleted dat limewire folder in C; documents and settings
it didnt worked
there is a brick representing firewall appears on bottom left corner
even after disabling windowz and dat microsoft firewall i have

I am also not very good in computer thingi so kindly help me in deatail give me accurate links so dat i am able to connect my limewire
although other clients such as ares and safefiles do work
and even soulseek worked but i didnt liked it

1. OS version? (Eg: Windows 98) XP Sp2
2. What firewalls you have? windowz firewall is on and i have miscosoftFirewall client Management
3. How much ram? 256 mb
4. Hard Disk space available? 10.6 GB
5. Connection type? (Eg: dialup, broadband, cable, etc.) Cable
6. Modem & router brand name & model numbers?

Compac NC3121 Fast Ethernet NIC
7. Where are you trying to connect from (home, school, work, etc.)? HOME
8. What version of Limewire (LW) & Java do you have? (Go to LW's menu Help>About LW...) Will show both LW & Java version.

Limewire: 4.12.3
Java 1.5.0_06

9. Who is your ISP provider? ( AOL/MSN/Comcast/Tiscal)

I dont know about it


10. Are you sharing the connection with other computers or p2p sharing programs? If yes, please give details of set up.

I am connected through LAN so may b yes :S


11. Do this simple test for us. Using your browser go here: http://www3.limewire.com:6346/ The page should say 'Your test worked!'. What happens when you go there?
These details are vital if you want us to find out what your connection problem is.


It sayz your tes worked

* Did you configure your firewall so it allows LW full access (advisable not to have 2 active firewalls b/c they can interfere with each other. http://www.limewire.com/english/content/firewalls.shtml

yea i have followed da procedurebut it didnt worked
limewire jss keep on saying starting connection but does not connect

12. Do This test, Is the result True/False?
http://www.gnutellaforums.com/showth...757#post103757 Is the result True/False


it was negative i.e FALSE
13. Do a speed test post the results here.

34downloads 4uploads
but it increases in night
Reply With Quote
  #1039 (permalink)  
Old September 10th, 2006
Novicius
 
Join Date: September 10th, 2006
Posts: 1
satheesh is flying high
Default

Hi,
I want help using LIMEWIRE from anyone who read this.The foll: are my system details:

Win Xp (Sp2)
LIMEWIRE PRO 4.10 & Java 2 standard platform edition
Motorola SB5101 (256 Kbps)
DSL Cable
Connect from home
Are you sharing a connection with other computers - NO

Can I USE Limewire with the above configuration...
Please HELP ME...........
Reply With Quote
  #1040 (permalink)  
Old September 10th, 2006
Novicius
 
Join Date: September 10th, 2006
Posts: 3
lwirkk is flying high
Smile

Hello to all!

My first POST.

I was with that problem, my problem was that a PC was a server with 2 net plates, and other PC with 1, and an internet for modem to cable, I called them in CROSS-OVER and I usually configured and using ANALOG-X I shared the internet and everything went well, but to play and to use limewire and emule he/she was not giving right, and after 2 days the problem was solved, then them configuration was in the following way.:

In the PC server with 2 net plates one with internet and the other called in way CROSS-OVER in second PC.
-OBS.: Two PC's are with WINXP SP2.

In the configuration of net plate in the control panel and later in connections, in the configuration of the net plate with internet, I went in TCP and later in properties I left as pattern that is usually already: TO OBTAIN ADDRESS OF IP AUTOMATICALLY.

In the net plate that is in PC 1 or PC Server:

TO USE FOLLOWING ADDRESS OF IP: Place the address of IP of PC Server, place here. (10.0.0.x - 192.168.0.x) where X=number any. Example: 192.168.0.1.
Use 1 for it is easier to know than PC SERVER will be 1.
In sub-net mask I placed as example 255.255.255.0, it can place other number not leaving this goal, but to work it really places 255.255.255.0 as used in this example. The rest leaves in white.


In the net plate that is with PC Client or PC 2 will be like this:

TO USE FOLLOWING ADDRESS OF IP: Place the address of IP of PC Client, place here. (10.0.0.x - 192.168.0.x) where X=number any. Example: 192.168.0.2.
Use 2 for it is easier to know than PC CLIENT will be 2.
In sub-net mask I placed as example 255.255.255.0, it can place other number not leaving this goal, but to work it really places 255.255.255.0 as used in this example.
In GATEWAY default it places PC SERVER'S IP, in the case 192.168.0.1 if it goes I proceeded for the example.
In SERVER OF PREFERENTIAL DNS it places PC SERVER'S IP again. (192.168.0.1).
What remained ALTERNATIVE DNS, leave in white.

Now test entering in some internet page.

OBS.: In the configuration of connection of the "internet explorer" for instance in configuration of LAN uses the address PROXY for IP of the SERVER and it carries if the program be used ANALOG-X it uses the door 6588 and in the same page it places in the top option to DETECT CONFIGURATIONS AUTOMATICALLY.

In LIMEWIRE or EMULE you it will usually configure, but in preferences you in the option of PROXY leave how it is or then don't place PROXY, In LIMEWIRE also, don't place PROXY, leave without PROXY. Try to connect some of the programs and ready.

OBS.: In case it is in NET it doesn't disable PC SERVER'S firewall. Hackers love that.
To liberate the doors of the limewire or emulate for PC SERVER, go in the configurations of the plate of net of PC SERVER. Then it goes in ADVANCED, in option-firewall choice the plate of NET that shares internet with PC CLIENT, later click in ADVANCED, in the case of the example, there will be in the first option, 2 selection boxes with each net plate, mark the two, choose the one that he/she is sharing with PC CLIENT and click in CONFIGURATIONS, later add the door that LIMEWIRE uses for TCP and for UPD, make that with it also EMULE, add the doors that he uses. This in the shared plate.

OBS.: ANALOG-X forever active in PC server: In ANALOG-X put the IP of PC SERVER in exemple 192.168.0.1.


Now the program brings an option of checking the safety, that is the button " Check if proxy i in Open Mode ". You should press this button in the program to see if it is everything ok. It will show up the screen below that means that is everything ok:


In case you are with your connection proxy " open ", or be with risk of safety, he/she will appear the following screen:


Basically what defines this status open to strange connections it is the field: Proxy Binding, that if it is DISABLE, it means that you are with a risk of safety.
If it is everything OK, in PC SERVER it will be like this:--> <--

After having made all this, test limewire or emule.

Thanx to all, I wait to have helped.

Last edited by lwirkk; September 10th, 2006 at 10:28 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: https://www.gnutellaforums.com/connection-problems/68125-those-who-cant-connect.html
Posted By For Type Date
How to Make a Celebrity Hairstyle This thread Trackback: January 31st, 2011 09:39 PM
Gothic Fashion: Corsets, Hairstyles, and Punky Makeup This thread Trackback: January 31st, 2011 09:22 PM
in.gr - ????????? This thread Refback November 26th, 2010 06:15 AM
Limewire does not connect - Forums This thread Refback August 5th, 2010 10:01 PM

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gprs Connect Unable To Connect Online khara89 Connection Problems 17 September 9th, 2008 12:44 AM
can't connect to limewire, have been able to connect to Bearshare in the past dancindoll0506 Connection Problems 8 March 28th, 2008 07:00 PM
Direct Connect - cant Connect! Rob_Online Connection Problems 12 December 31st, 2005 07:49 AM


All times are GMT -7. The time now is 07:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright © 2020 Gnutella Forums.
All Rights Reserved.