Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Français (http://www.gnutellaforums.com/fran-ais/)
-   -   Maj 10.3.9, Limewire ne se connecte plus!!! (http://www.gnutellaforums.com/fran-ais/36739-maj-10-3-9-limewire-ne-se-connecte-plus.html)

hautboish April 20th, 2005 02:19 AM

Maj 10.3.9, Limewire ne se connecte plus!!!
 
Après une update vers X.3.9, mêmes soucis que beaucoup, lw ne démarrait plus, désinstallé, réinstallé, un tour sur deux trois forums, réinstallé la security update d'apple, réinstallé lw, victoire il démarre, mais désillusion, il ne se connecte plus, reste bloqué sur "connexion en cours".

Au secours!!!!

et voilà April 20th, 2005 05:15 AM

Salut hautboish, essaie ceci, ferme LW, va avec le finder dans le répertoire /ton utilisateur/bibliothèque/préférences/ et vire le dossier LW à la poubelle (ne le jette pas tout de suite, il pourrait resservir). Redémarre LW (il va falloir que tu répondes aux questions comme si tu n'avais jamais installé LW) et dis moi si il se connecte.

Bonne chance ;)

hautboish April 20th, 2005 05:27 AM

déjà tenté ça
 
Salut, en fait j'ai déjà tenté ça, il ne veut rien savoir, j'ai tenté en cochant forcer ip dans les prefs limewire, en desactivant le pare-feu mac OS, je n'ai pas d'autre firewall, j'ai fait une recherche et jeté tous fichiers lw avant de réinstaller, réinstallé java 1.4.2, security update 2.5, je rame là, il s'ouvre mais ne connecte pas, ma connexion internet va on ne peut mieux, safari et mail se connectent sans pb, j'ai ouvert toutes mes autres appli, pas de souci, seul lw est malade.

et voilà April 20th, 2005 05:51 AM

Est-ce que tu aurais Norton antivirus d'installé ou netbarrier d'intego? Ces deux logiciels, en plus d'être inutiles sous Mac sont la cause des problèmes fréquents de blocage de connexion. Si tu ne veux tout simplement pas virer ton antivirus à la poubelle (si tu en as un ;) ) tu peux chercher sur le net pour savoir comment ouvrir l'accès à un port (LW utilise les ports entre 6346-6348) ou pour permettre à une application comme LW d'avoir plein accès à internet.

Bonne chance :)

hautboish April 20th, 2005 06:08 AM

J'ai Norton AntiVirus, mais là deux questions:
- je l'avais déjà avant l'update de X.38 à X.3.9 et lw se connectait sans problème, alors pourquoi maintenant???
- pourquoi NAV est il inutile sur mac, je sais que la majorité des virus qui se balladent sont pour pc mais bon, c'est une sécu, avec les maj régulières...
donc pourquoi inutile???

hautboish April 20th, 2005 07:30 AM

Marche pas!!!
 
Bon, j'ai désactivé NAV, retenté l'install de security update 2005-002, réinstallé lw, même symptôme, il bloque sur connexion en cours. j'ai tenté une réinstall de java1.4.2, mais là, il dit que l'install est impossible, il est déjà à jour... Un peu marre là, il faut que je reformate et réinstalle tout mon système??? J'en ai pour des heures.

et voilà April 20th, 2005 07:59 AM

non, ne reformatte rien, je suis occupé en ce moment, je vais tenter de t'aider ce soir, heure du Québec ;)

Ciao

hautboish April 20th, 2005 08:07 AM

merci bien
 
Ok j'attends, toute façon, là j'avais pas grande envie de reprendre toute ma bécane. Ce soir heure du québec, ça fait quoi en heure française??? Que je sois là quand tu prendras un peu de temps pour m'aider!!!
Merci, à tout à l'heure.

et voilà April 20th, 2005 08:28 AM

Heure du québec 6 heures de décalage par rapport à la France, tu seras probablement couché, mais le problème est plus que probalement lié à Norton alors je ferai des recherhes là-dessus. En attendant, essaie Acquisition, ce n'est qu'un facelift de LW (utilise la même source java), mais si cela fonctionne, cela te confirmera que le problème de connection n'est pas java. http://acquisitionx.com/

Ciao

hautboish April 20th, 2005 09:20 AM

acquisition se connecte
 
Bon ben acquisition se connecte sans pb, donc à priori ce n'est pas un délire de java d'après ce que tu me dis. Pour Norton, pourquoi un pb maintenant et pasd avant??? Je vais carrément désinstaller NAV, mais je voudrais garder Utilities.


All times are GMT -7. The time now is 03:20 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright © 2020 Gnutella Forums.
All Rights Reserved.