Gnutella Forums  

Go Back   Gnutella Forums > Current Gnutella Client Forums > LimeWire+WireShare (Cross-platform) > Technical Support > General Vista, Windows 7 or later Support
Register FAQ The Twelve Commandments Members List Calendar Arcade Find the Best VPN Search Today's Posts Mark Forums Read

General Vista, Windows 7 or later Support Concerns all issues with using LimeWire in the Vista and Windows 7 or 8 operating system


Welcome To Gnutella Forums

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, fun aspects such as the image caption contest and play in the arcade, and access many other special features after your registration and email confirmation. Registration is fast, simple and absolutely free so please, join our community today! (click here) (Note: we use Yandex mail server so make sure yandex is not on your email filter or blocklist.)

If you have any problems with the Gnutella Forum registration process or your Gnutella Forum account login, please contact us (this is not for program use questions.) Your email address must be legitimate and verified before becoming a full member of the forums. Please be sure to disable any spam filters you may have for our website, so that email messages can reach you.
Note: Any other issue with registration, etc., send a Personal Message (PM) to one of the active Administrators: Lord of the Rings or Birdy.

Once registered but before posting, members MUST READ the FORUM RULES (click here) and members should include System details - help us to help you (click on blue link) in their posts if their problem relates to using the program. Whilst forum helpers are happy to help where they can, without these system details your post might be ignored. And wise to read How to create a New Thread

Thank you

If you are a Spammer click here.
This is not a business advertising forum, all member profiles with business advertising will be banned, all their posts removed. Spamming is illegal in many countries of the world. Guests and search engines cannot view member profiles.



           Deutsch?              Español?                  Français?                   Nederlands?
   Hilfe in Deutsch,   Ayuda en español,   Aide en français et LimeWire en françaisHulp in het Nederlands

Forum Rules

Support Forums

Before you post to one of the specific Client Help and Support Conferences in Gnutella Client Forums please look through other threads and Stickies that may answer your questions. Most problems are not new. The Search function is most useful. Also the red Stickies have answers to the most commonly asked questions. (over 90 percent).
If your problem is not resolved by a search of the forums, please take the next step and post in the appropriate forum. There are many members who will be glad to help.
If you are new to the world of file sharing please do not be shy! Everyone was ‘new’ when they first started.

When posting, please include details for:
Your Operating System ....... Your version of your Gnutella Client (* this is important for helping solve problems) ....... Your Internet connection (56K, Cable, DSL) ....... The exact error message, if one pops up
Any other relevant information that you think may help ....... Try to make your post descriptive, specific, and clear so members can quickly and efficiently help you. To aid helpers in solving download/upload problems, LimeWire and Frostwire users must specify whether they are downloading a torrent file or a file from the Gnutella network.
Members need to supply these details >>> System details - help us to help you (click on blue link)


Moderators

There are senior members on the forums who serve as Moderators. These volunteers keep the board organized and moving.
Moderators are authorized to: (in order of increasing severity)
Move posts to the correct forums. Many times, members post in the wrong forum. These off-topic posts may impede the normal operation of the forum.
Edit posts. Moderators will edit posts that are offensive or break any of the House Rules.
Delete posts. Posts that cannot be edited to comply with the House Rules will be deleted.
Restrict members. This is one of the last punishments before a member is banned. Restrictions may include placing all new posts in a moderation queue or temporarily banning the offender.
Ban members. The most severe punishment. Three or more moderators or administrators must agree to the ban for this action to occur. Banning is reserved for very severe offenses and members who, after many warnings, fail to comply with the House Rules. Banning is permanent. Bans cannot be removed by the moderators and probably won't be removed by the administration.


The Rules

1. Warez, copyright violation, or any other illegal activity may NOT be linked or expressed in any form. Topics discussing techniques for violating these laws and messages containing locations of web sites or other servers hosting illegal content will be silently removed. Multiple offenses will result in consequences. File names are not required to discuss your issues. If filenames are copyright then do not belong on these forums & will be edited out or post removed. Picture sample attachments in posts must not include copyright infringement.

2. Spamming and excessive advertising will not be tolerated. Commercial advertising is not allowed in any form, including using in signatures.

3. There will be no excessive use of profanity in any forum.

4. There will be no racial, ethnic, or gender based insults, or any other personal attacks.

5. Pictures may be attached to posts and signatures if they are not sexually explicit or offensive. Picture sample attachments in posts must not include copyright infringement.

6. Remember to post in the correct forum. Take your time to look at other threads and see where your post will go. If your post is placed in the wrong forum it will be moved by a moderator. There are specific Gnutella Client sections for LimeWire, Phex, FrostWire, BearShare, Gnucleus, Morpheus, and many more. Please choose the correct section for your problem.

7. If you see a post in the wrong forum or in violation of the House Rules, please contact a moderator via Private Message or the "Report this post to a moderator" link at the bottom of every post. Please do not respond directly to the member - a moderator will do what is required.

8. Any impersonation of a forum member in any mode of communication is strictly prohibited and will result in banning.

9. Multiple copies of the same post will not be tolerated. Post your question, comment, or complaint only once. There is no need to express yourself more than once. Duplicate posts will be deleted with little or no warning. Keep in mind a forum censor may temporarily automatically hold up your post, if you do not see your post, do not post again, it will be dealt with by a moderator within a reasonable time. Authors of multiple copies of same post may be dealt with by moderators within their discrete judgment at the time which may result in warning or infraction points, depending on severity as adjudged by the moderators online.

10. Posts should have descriptive topics. Vague titles such as "Help!", "Why?", and the like may not get enough attention to the contents.

11. Do not divulge anyone's personal information in the forum, not even your own. This includes e-mail addresses, IP addresses, age, house address, and any other distinguishing information. Don´t use eMail addresses in your nick. Reiterating, do not post your email address in posts. This is for your own protection.

12. Signatures may be used as long as they are not offensive or sexually explicit or used for commercial advertising. Commercial weblinks cannot be used under any circumstances and will result in an immediate ban.

13. Dual accounts are not allowed. Cannot explain this more simply. Attempts to set up dual accounts will most likely result in a banning of all forum accounts.

14. Video links may only be posted after you have a tally of two forum posts. Video link posting with less than a 2 post tally are considered as spam. Video link posting with less than a 2 post tally are considered as spam.

15. Failure to show that you have read the forum rules may result in forum rules breach infraction points or warnings awarded against you which may later total up to an automatic temporary or permanent ban. Supplying system details is a prerequisite in most cases, particularly with connection or installation issues.

Violation of any of these rules will bring consequences, determined on a case-by-case basis.


Thank You! Thanks for taking the time to read these forum guidelines. We hope your visit is helpful and mutually beneficial to the entire community.


Reply
 
LinkBack Thread Tools Display Modes
  #51 (permalink)  
Old December 11th, 2007
Novicius
 
Join Date: December 11th, 2007
Posts: 2
thefonz is flying high
Default

GG Coffeennicotine it worked. lol something tells me if i would have just known about the whole changing the way it runs i would have tryd that, it makes sense. well thank you for the help.
Reply With Quote
  #52 (permalink)  
Old December 14th, 2007
Novicius
 
Join Date: December 10th, 2007
Posts: 3
netwarrior36 is flying high
Default

Quote:
Originally Posted by Coffeennicotine View Post
KK, My friend and I both just had an excruciating experience with this on our windows vista laptops.. btw, we were running firefox ....

Here's how we BOTH fixed this problem.... this may only apply to vista machines tho... sorry

We changed the shortcut to and the limewire.exe file itself both to compatibility with windows XP sp2 by left-clicking the icons and going under the compatibility tab.

Then we left clicked the shortcut and chose "run as administrator"

after doing this the program hung up at 19% and said something about a "save folder" being damaged or missing. after hitting the "OK" button on this dialog box another dialog box came up asking us to choose a folder to stand in for the "missing or damaged" saved folder...

We simply created a folder named "saved" and this solved the problem....

It works it really does
Reply With Quote
  #53 (permalink)  
Old December 19th, 2007
Novicius
 
Join Date: December 19th, 2007
Posts: 2
wackydeli3 is flying high
Default

Quote:
Originally Posted by Coffeennicotine View Post
KK, My friend and I both just had an excruciating experience with this on our windows vista laptops.. btw, we were running firefox ....

Here's how we BOTH fixed this problem.... this may only apply to vista machines tho... sorry

We changed the shortcut to and the limewire.exe file itself both to compatibility with windows XP sp2 by left-clicking the icons and going under the compatibility tab.

Then we left clicked the shortcut and chose "run as administrator"

after doing this the program hung up at 19% and said something about a "save folder" being damaged or missing. after hitting the "OK" button on this dialog box another dialog box came up asking us to choose a folder to stand in for the "missing or damaged" saved folder...

We simply created a folder named "saved" and this solved the problem....

ahh, thank you, this fixed my problem
Reply With Quote
  #54 (permalink)  
Old December 22nd, 2007
Novicius
 
Join Date: July 14th, 2007
Posts: 3
omaha is flying high
Default

I see according to the line of questioning there has been many questions on the Limewire HTML Engine stopping after 12% loading...... I guess I will ask has anyone found a sure fired way to resolve that issue.... I have completely unistalled Limewire from add/remove programs/from the search on computer & also off of the registry.... I have the most recent version of Java 6 update 3 onboard.... so where does one go from here.... Limewire was working but I deleted some files from a scan done by the SPY Doctor.... after that Limewire seemed to not function as stated above.... please help...thank you

Steve Leeder
*email address removed*


________________________________________

Edited to comply with the
House Rules.
Do not divulge anyone's personal information in the forum, not even your own.



Last edited by birdy; December 22nd, 2007 at 04:49 PM. Reason: Removing personal info
Reply With Quote
  #55 (permalink)  
Old December 25th, 2007
Novicius
 
Join Date: September 10th, 2007
Posts: 2
Coffeennicotine is flying high
Default

To all of those who said thank you, you're welcome.

I wrote my first post only minutes after a 4 hour ordeal with LimeWire and the effin
12% load freeze problem.
I still remember getting past 12% and my heart lifting. It was all going to be okies.... until it froze at 19%.... dear god I almost went nutters over that....
Luckily it only took like 15 minutes to solve the 19% issue. But there is also the 3 hours in between that I couldn't go near my laptop for the fear of simply throwing it out the window to take into account.

So the whole sick thing took like 7hrs to figure out.... and the solution only takes 30 seconds to summarize....

Isn't that a betch?

Oh, and thank you all back for being forgiving on my saying "left click" instead of saying "right-click", as I should have.

Summaries of solutions below.....
Cheers.

KK, My friend and I both just had an excruciating experience with this on our windows vista laptops.. btw, we were running firefox ....

Here's how we BOTH fixed this problem.... this may only apply to vista machines tho... sorry

We changed the shortcut to and the limewire.exe file itself both to compatibility with windows XP sp2 by right-clicking the icons and going under the compatibility tab.

Then we right-clicked the shortcut and chose "run as administrator"

after doing this the program hung up at 19% and said something about a "save folder" being damaged or missing. after hitting the "OK" button on this dialog box another dialog box came up asking us to choose a folder to stand in for the "missing or damaged" saved folder...

We simply created a folder named "saved" and this solved the problem....

Solution By: ME!!!


How did you uninstall limewire?
If you're doing it via Add/Remove programs then that can cause problems!!
The correct way to uninstall is Start > All programs > Limewire/Uninstaller

Use your computer's search to look for all files & folders with limewire in the name. If you can't delete them, reboot into safe mode & then try. If they still won't delete, try one of the tools here...
Incomplete Download File won't delete at all.

Then when that is done...
Try uninstalling all versions of Java from the add/remove programs and then re-install the JRE 5.11 offline version....
Archive: Download Java 2 Platform Standard Edition (J2SE) 5.0 Update 11

Then install limewire using the offline installer...To find the offline installer, use the link below > cancel the installer window when it pop's up and then select the offline installer link...
Lime Wire » Download LimeWire

If that does not help with your problem try deleting your preference folder/s...
Fixes for Limewire when LW isn't operating as it should
LimeWire Pref Folder in Vista

Try these fixes:
Try uninstalling all versions of Java from the add/remove programs and then re-install the JRE 5.11 offline version....
Archive: Download Java 2 Platform Standard Edition (J2SE) 5.0 Update 11

If that does not help with your problem try deleting your preference folder/s...This will reset your configurations back to default and get rid of any corruption that may of happened...
Fixes for Limewire when LW isn't operating as it should

Solution By: Wondering Why


Last edited by Coffeennicotine; December 25th, 2007 at 10:00 AM.
Reply With Quote
  #56 (permalink)  
Old December 27th, 2007
Novicius
 
Join Date: December 27th, 2007
Posts: 2
meowkitty is flying high
Default

I have the same 12% need help
Reply With Quote
  #57 (permalink)  
Old December 30th, 2007
Mutant Corn's Avatar
Novicius
 
Join Date: December 30th, 2007
Posts: 2
Mutant Corn is flying high
Default

..ugh...

I've done everything on here. Still nothing...

Edit: Fixed it. For some reason it stuck the incomplete folder in my pictures folder o.O

Last edited by Mutant Corn; December 30th, 2007 at 07:15 PM.
Reply With Quote
  #58 (permalink)  
Old January 2nd, 2008
Rik_NL's Avatar
Novicius
 
Join Date: January 2nd, 2008
Posts: 1
Rik_NL is flying high
Default

I have done everything, but the problem isn't solved.

-I have uninstalled Limewire properly (Start>all programs>limewire>uninstall)
-Removed folders with 'limewire'
-Installed the Java version provided
-Installed Limewire again
-Changed the compability to Windows XP, Win 98 etc. > nothing worked

And the problem isn't solved? I even ran a registry scan after I uninstalled Limewire?

Maybe anyone could help me?

Thanks, Rik
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 04:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright © 2020 Gnutella Forums.
All Rights Reserved.