Gnutella Forums

Gnutella Forums (
-   Host Connections (
-   -   Bearshare 5.2.5 can't connect (

djlowry June 11th, 2009 11:04 AM

Hi guys,

im using 5.2.5 aswell however it won't connect for me. I unzipped the files and put them in the 'db' folder. Has anyone any other ideas as to what might be stopping it from connecting?


Lord of the Rings June 11th, 2009 11:35 AM

Did you make an exception for Bearshare TCP & UDP ports in your firewall rules?

djlowry June 11th, 2009 12:05 PM

Working perfect now, thanks!

senfcola July 13th, 2009 09:32 AM


I have Vista basic and 5.2.5 and it wont connect. I also tried aaron's 5.1.0 beta. Both versions with files for db folder - no result.
5.2.5. erased these files again!!

I even switched off my firewall and enabled compatibility for XP SP2.

I get minimal traffic (30kbps) but no connection.

Can you please help me?

Lord of the Rings July 13th, 2009 09:18 PM

Try forcing the Beta into Ultrapeer mode; see :) Oh & try using that connection cache I posted .. get to that page via the 2nd link in that top post.

punnzzells July 18th, 2009 11:36 PM

Newbie here....

I just wanted to let you guys know that your dedication and hand holding through each process was and is AMAZING.... even a newb like myself got it to work!


willievaslot July 24th, 2009 02:48 PM

bearshare not connecting

Lord of the Rings July 24th, 2009 02:53 PM

Have you tried this technique: :) You will need fresh connection cache as suggested in that link. ;)

ekay July 26th, 2009 12:55 PM

same problem here and ima noob aswell sry guys. i have umm bearshare 5.2.5. been using it for years. also all of a sudden stopped connecting to the network. i tried the old beta that aaronwalkhouse recommends and it worked fine but i really wish to fix my 5.2.5 version. i believe the problem is that when i try to unzip the fresh nodes i get this message.

im using windows vista.

!\Desktop\ Cannot create connect(1).txt
! Access is denied.
!\Desktop\ Cannot create gwebcache(1).dat
! Access is denied.
!\Desktop\ Cannot create What you do with this stuff..txt
! Access is denied.

Lord of the Rings July 26th, 2009 01:12 PM

Is that from the zip file in my link or from AaronWalkhouse's?

Have you tried putting the zip file in your user account documents folder & unzipping from there?
Which unzip program are you using?

All times are GMT -7. The time now is 07:29 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.