Gnutella Forums

Gnutella Forums (
-   Host Connections (
-   -   Bearshare 5.2.5 can't connect (

catellis April 27th, 2009 06:43 PM

Bearshare 5.2.5 can't connect
I have been using Bearshare 5.2.5 for years. Never had any problems until now. Suddenly it says "not connected to gnutella network" when I try to search for music. The 4 lights at the top right hand corner,well, the first one is flashing red and say not connected. The last one says not connected. However, sometimes I can get it to work. If i just keep trying over and over, day after day, it finally just starts working fine. Why do you think it's doing this?
I have Windows XP, I have Hughesnet satellite internet, 2 computers (one is laptop), linksys router wrt110.

PS. Sometimes the first light is yellow and says "Mode: Leaf"
And the last light yellow and says "TCP firewalled and UDP firewalled". What does this mean?

AaronWalkhouse April 27th, 2009 07:38 PM

It thinks it is firewalled because it couldn't find any other nodes to run the usual test.

Here's a fresh list of nodes to connect to. Shut your Bear down and unzip it to
C:\Program Files\BearShare\db, then start back up.

If it still has troubles get the beta in this thread and use the controls in Options/Service
to kick it into ultrapeer mode.

jhdemps May 1st, 2009 02:44 PM

I never had trouble before. When I click on to search nothing happens. I clicked on to file to connect and still nothing. I have an old version 4.16. I also have windows 98. Any suggestions?
I did think of uninstalling and then install lime wire again.
Any info would be great.


Peerless May 1st, 2009 03:19 PM

lime wire...hmmmm...sounds vaguely sure you didn't mean LameWire???

jeremym1978 May 4th, 2009 02:59 PM

you mean bearshare is dead? wmg, sad day indeed. No where will I go for the stuff I want? :(

Peerless May 4th, 2009 03:19 PM


worked the last time I used it, which was a couple of days ago...

jeremym1978 May 4th, 2009 05:56 PM

ah, nevermind. I was having the connection problem but I used the updated nodes list and it's working now. Thought I was gonna have to learn to use torrents to figure out how to get my porn fix :P

rjdmenace May 6th, 2009 11:22 AM

Thanks a lot aaron! the new nodes worked fine :idea: ... i thought il be takin out bslite permanently...

SakePL May 17th, 2009 01:35 PM

Hey Guys.... i had they same problem. your advise was very helpful. Thx a lot. I thought i gonna stop dling the music.

mageeda May 22nd, 2009 11:49 AM

HI - I think I am having the same problem. I have been using Bearshare 5.1 for years.. I just reformetted my computer. found 5.1 again, installed it and it wont connect. is there a way to get it working again??? the red light just keeps flashing and it wont connect. i want this working again.. the new bearshare sucks!!! please help!!

All times are GMT -7. The time now is 10:11 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.