Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   LimeWire+WireShare Tips and Tricks (http://www.gnutellaforums.com/limewire-wireshare-tips-tricks/)
-   -   Lime PRO problems (http://www.gnutellaforums.com/limewire-wireshare-tips-tricks/102573-lime-pro-problems.html)

lauragowen December 12th, 2013 02:06 PM

Lime PRO problems
 
All I get on my downloads is an ad for ares ad blocker so I also had to shell out money to download that program and is doesn't work, I still get only repeated ads:confused: for ares. Does anyone else have this problem?

Lord of the Rings December 12th, 2013 06:09 PM

1. If you are using LimeWire, I would recommend this Security packages for LimeWire (help block out the spam and evil hosts)
Unfortunately the block lists do not work with LW clones or with Ares. To include the word filter that comes with the Security list, first delete your LW preferences folder before using the Security installer. http://www.gnutellaforums.com/genera...ows-7-8-a.html or step 2 here http://www.gnutellaforums.com/window...ng-should.html for Win XP or earlier.

2. Not sure what you mean by an ad, if you mean on the main window & not in search results then I don't know. But if it's in search results, try adding the word ares to your Word filter. Ares as a word filter might conflict with other things you search for however.

ruellesmith June 21st, 2014 12:54 AM

This is my story, I have had limewire pro for a very long time and it has never failed me but just today it will not connect, it will just keep saying connecting. I know its not the firewall because just yesterday it worked. I have open the ports i have tried everything what can i do? Tried everything but seems no luck!

Lord of the Rings June 21st, 2014 04:38 AM

Out of curiosity which version of LW are you using?
Has the problem been fixed yet?
Have you tried a connection installer to install a fresh connection file? You can find a connection installer file listed on this page here. If you are using LW version 5, see the link to that page at top of the linked page. There's other tricks to get LW connected besides a fresh connection file, but the things you can try are a little bit different depending on whether it's LW 4 or 5. ;)

One thing that happened to me in recent months was when I disconnected the ethernet cable to give the computer a clean, when I reconnected it accidentally to a different cable slot, it registered the computer as using a different internal ip address & all my port forwardings become non-working. This story did not affect using LW though.


All times are GMT -7. The time now is 02:36 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.