Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Mac OSX (http://www.gnutellaforums.com/mac-osx/)
-   -   Basic version crashes on install??? (http://www.gnutellaforums.com/mac-osx/57157-basic-version-crashes-install.html)

idonline June 11th, 2006 03:17 PM

Basic version crashes on install???
 
I'm trying to load the basic version of Limewire on my G5 mac, I get this error from my crash report,

Date/Time: 2006-06-11 14:54:01 -0700
OS Version: 10.3.9 (Build 7W98)
Report Version: 2

Command: LimeWire
Path: /Applications/LimeWire/LimeWire.app/Contents/MacOS/LimeWire
Version: 4.10.9 (LimeWire 4.10.9)
PID: 441
Thread: 1

Exception: EXC_BAD_ACCESS (0x0001)
Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x00000048

Thread 0:
0 libSystem.B.dylib 0x900078b8 mach_msg_trap + 0x8
1 libSystem.B.dylib 0x90007438 mach_msg + 0x38
2 com.apple.CoreFoundation 0x901c2258 __CFRunLoopRun + 0x350
3 com.apple.CoreFoundation 0x901c69e4 CFRunLoopRunSpecific + 0x148
4 com.apple.HIToolbox 0x90c38e10 RunCurrentEventLoopInMode + 0xac
5 com.apple.HIToolbox 0x90c3f53c ReceiveNextEventCommon + 0x17c
6 com.apple.HIToolbox 0x90c61638 BlockUntilNextEventMatchingListInMode + 0x60
7 com.apple.AppKit 0x97d84258 _DPSNextEvent + 0x180
8 com.apple.AppKit 0x97d9acd8 -[NSApplication nextEventMatchingMask:untilDate:inMode:dequeue:] + 0x74
9 com.apple.AppKit 0x97daf058 -[NSApplication run] + 0x21c
10 libawt.jnilib 0x8108bc3c +[AWTStarter startAWT:] + 0xd0
11 com.apple.Foundation 0x90a4b0a0 __NSFireMainThreadPerform + 0x108
12 com.apple.CoreFoundation 0x902151b0 __CFRunLoopPerformPerform + 0x88
13 com.apple.CoreFoundation 0x901c4800 __CFRunLoopDoSources0 + 0x1fc
14 com.apple.CoreFoundation 0x901c20b8 __CFRunLoopRun + 0x1b0
15 com.apple.CoreFoundation 0x901c69e4 CFRunLoopRunSpecific + 0x148
16 ...ple.JavaApplicationLauncher 0x8be938b4 _Z11startupJavaiiPPKcPK14__CFDictionary14BuilderVe rsionS0_S1_ + 0x128
17 com.limegroup.gnutella 0x000043f0 0x1000 + 0x33f0
18 com.limegroup.gnutella 0x00004270 0x1000 + 0x3270

Thread 1 Crashed:
0 com.apple.CoreGraphics 0x96f1bc6c CGFontGetUseIntegerAdvances + 0
1 libawt.jnilib 0x8107c458 Java_sun_awt_font_NativeFontWrapper_getFontMetrics + 0xdc


theres more to it but I can't make head or tails of this log, and how to go about correcting it? Any tech savy people online that can help?:confused:

stief June 11th, 2006 03:28 PM

Aargh--10.3.9 and Apple's java are problematic.

The "KERN_PROTECTION_FAILURE" means that Java crashed, and so LW can't run.

see if this helps: http://docs.info.apple.com/article.html?artnum=301380

idonline June 11th, 2006 04:04 PM

I downloaded the java update and ran it, rebooted but still the same error. i tried to open Terminal but all I get is the close icon and the smallest possible window for terminal, you can't even see the screen prompt to type??

stief June 11th, 2006 05:04 PM

1 Attachment(s)
"close" icon? Not sure what you mean. Here's what I see on our 10.3.9 machine when I open Terminal

idonline June 11th, 2006 10:10 PM

sorry not able to open your pdf
 
1 Attachment(s)
this is what i see when I try to open my terminal. Something is definitely wrong here.

stief June 11th, 2006 10:23 PM

Control-click the pic and save to disk: Preview can open it.

As for your Terminal Window, that is definitely wierd. I see there is a bit of the // in the bottom right corner. Can you drag that?

I'm also looking for the keyboard shortcuts for "maximize" but not having much luck.

Any way, some preference/system component is messed on your machine.

Time for (at least) a Safe Boot (holding down the shift key right after the restart to run the equivalent to Disk Utilities "Verify and Repair Disk." Once the grey cog shows, the shift key can be released.


All times are GMT -7. The time now is 02:59 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.