Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Tips & Tricks (http://www.gnutellaforums.com/tips-tricks/)
-   -   Firewall & Port Setting - Some Useful Links (http://www.gnutellaforums.com/tips-tricks/25119-firewall-port-setting-some-useful-links.html)

birdy June 26th, 2006 07:08 PM

Have you tried using any other p2p apps & if so, do they give you the same problem?

Who is your ISP?

You could try changing to a higher port (eg something in the range 49152-65535). A higher port may not be blocked but LW is probably still going to pick up the NAT firewall within your modem. Does the modem support UPnP? If so, have you tried enabling UPnP & choosing that option within LW's options > advanced > firewall config?

Sorry, I can't help much more here. Someone else might have a better idea?

weird July 1st, 2006 09:15 AM

What about mine
 
I do not have a good connection. No results are comind out.What might gonna be my problem?

missmindy6 July 1st, 2006 10:36 AM

Found the problem
 
I called my ISP and they block gnutella packets because it was slowing down their DSL servers!! GRRRRRRRRRR At least I know what the problem is now.
Mindy

weird July 2nd, 2006 08:04 AM

Pardon? What ISP? And how will I fix it?

Lord of the Rings July 2nd, 2006 08:42 PM

Quote:

Originally Posted by weird
Pardon? What ISP? And how will I fix it?

Who is your isp? If LW suddenly stopped working 2 weeks ago & Bearshare also refuses to connect, it sounds suspiciously like your ISP is at fault. Options: change isp or try using a proxy. A Fix for those whose ISP's block Limewire pages 1 - 3 which have links to alternative instructions. eg: Tor
You could also try connecting thru a higher port such as between 49152 - 65535. ie: go to LW's menu bar, Tools>Options>Advanced>Firewalls & change ports there.

erika. July 15th, 2006 07:03 PM

My problem is simple: I downloaded 4.12.3, and although the old limewire was working great with avast, the installation gets as far as starting to open the program and then says "Limewire was unable to initialize and start. This is usually due to a firewall program blocking Limewire's access to the internet or loopback connections on the local machine. Please allow Limewire access to the internet and restart Limewire."

The thing is, it's not blocked, and my ports are open. I'm not sure what to do with it??

AaronWalkhouse July 15th, 2006 11:05 PM

Double check that your firewall is allowing the new version the same access as
the old one. Some firewalls automatically block changed programs in case they
were infected by a virus.

If there is no obvious way to force the firewall to recognize changed versions
delete the old rule and make a new one from scratch.

rnmari August 7th, 2006 10:02 AM

?
 
How Do I know what the section : Ports should saw so Limewire can allows use my computer. I am on a neighhood wireless network connection:rolleyes:

foolofthehill August 7th, 2006 10:13 AM

Go LW>Tools>Options>Advanced>Firewall Config.
There on the right side you'll see the Listening port number.
http://i64.photobucket.com/albums/h1.../Smilywais.gif

Marcassin August 8th, 2006 12:30 AM

I did all that was advised to get round the Windowsxp firewall, (listening port nimber etc). Sometimes (yesterday) I still have the brickwall, sometimes (today, for instance) I don't have it. I simply ignore it and my LW works just fine


All times are GMT -7. The time now is 06:09 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.