Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Windows (http://www.gnutellaforums.com/windows/)
-   -   Trying to download Limewire 5. "internet explorer cannot download..." (http://www.gnutellaforums.com/windows/93681-trying-download-limewire-5-internet-explorer-cannot-download.html)

Miranda.rolyat September 25th, 2009 08:42 PM

Trying to download Limewire 5. "internet explorer cannot download..."
 
When i go to download the newest Limewire and i click run. it gets a little way and then i get a message saying "Internet Explorer Cannot Download LimeWireWin.exe from download.limewire.com The Connection with the server was reset."


I have no idea what that means, i had the original version before and just now decided to change.


Just to add, i have all my Limewire files saving on a separate memory device. its like 500 gigs WD is the brand. I dont know if thats part of the problem but i downloaded before and it worked fine.


I also use Zune because i have a Zune Player and i recently downloaded the newest version of the Zune software. Would that have any affect on it????

Im comparably tech savvy...but still dont know some of the computer tech names n stuff. so bare with me here...try to explain as much as you can on how to do certain things lol. ;)


Please, i need to know how to fix this.

Thanks, Miranda :)

birdy September 25th, 2009 08:57 PM

Try saving the file, rather than running it. If the installer downloads, then find the installer that you've saved & open it.

If still no luck, try clearing IE's cache. Or try using a different browser.

Are you downloading from the official site? Official Website & Free Download - Lime Wire

Miranda.rolyat September 25th, 2009 09:13 PM

Yeah i tried saving it and still the same message.

and i use the main site too. I never had a problem before, idk why its doing it now.

ive heard about cache before, but how do i really clear it?? idk how to get to doing that..lol.

birdy September 25th, 2009 09:20 PM

I don't use IE but check this link out: Internet Explorer 7: How and Why to Clear Your Cache - Powered by Viscott Limited eSupport Support Center Software

If that doesn't help then try using a different browser :)

Miranda.rolyat September 25th, 2009 09:23 PM

Ohhh haha. just another word for deleting history etc...I do that everyday basically. lol

Hmmm....do u think it would be because i have all Limewire stuff saving to an external hard drive?

birdy September 25th, 2009 09:38 PM

I wouldn't have thought that having LW's downloads saving to an external drive would make any difference. Are you downloading the installer to your external drive as well?

Try changing the location for saving downloads within IE (not LW's downloads, just things that you download from the internet in general). Within IE's options there should be somewhere to change the location of saving downloads.

I don't have a Zune either, so I'm not sure whether the Zune software would interfere with files downloading. You could use Google to see whether other people have run into problems after downloading the latest Zune software.
Is it only LW's installer that you're having trouble with, or have you seen the same error when trying to download other files?

Which OS are you using?

Miranda.rolyat September 25th, 2009 09:52 PM

ugh i have no idea how to do any of that.
No i havent seen any problem with downloading anything else, just LW.

The whole reason i have the external drive is because my LW took up all of my virtual memory, so thats why i got a 500gig external lol, now no problems, till i try to upgrade my limewire.

I think i might just remove my old LW completely and see if anything works after that. Like anything to do with LW.

birdy September 25th, 2009 10:27 PM

If you're going to uninstall LW then see points 1 - 7 here: http://www.gnutellaforums.com/333278-post2.html

Just remember that if you're using a Pro version of LW, you'll lose that Pro version unless you have an installer saved or have current Pro benefits (so that you can download from your Pro download page) :)

Lord of the Rings September 26th, 2009 03:21 AM

LW Pro uses an offline installer but by default the Basic version does not. If you are a LW Basic user, I'd recommend downloading the offline installer instead first http://www9.limewire.com/download/LimeWireWin-full.exe This link is included in Birdy's link above but just thought I'd point this out about installing LW. Birdy's link suggests a clean way of installing LW.

BTW clearing browser cache is different to clearing browser history. And like Birdy, I only use internet explorer when I really have to (because M$ forces you to use it for their updates); it's a poorly designed browser program & has bugs like no other.


All times are GMT -7. The time now is 12:40 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.