Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   FrostWire (http://www.gnutellaforums.com/frostwire/)
-   -   frostwire error wont go away (http://www.gnutellaforums.com/frostwire/85714-frostwire-error-wont-go-away.html)

dr.doom4 July 2nd, 2008 12:28 PM

frostwire error wont go away
 
i recently uninstalled my limewire and downloaded frostwire. all of my lw songs are on fw but i can touch them!!!after fw loads up, this little error bubble pops up saying
"frostwire is unable to connect to hosts on the gnutella network. this is most often due to firewalls or content-filtering software blocking gnutella (port 6346). please reveiw your firewalls options to allow frostwire to access the gnutella network or speak to your system administrator or isp to determine if gnutella traffic is being filtered."

it then has the ok button but it wont go away!!!!!!!!!!!!!fw continues to load and share all 2326 of my files but until i figure out how to make this stupid thing go away i cant get my music!!!!!!!!!!!!!!!!!!!!!!!!!!!!:bangh::bangh::ba ngh::bangh::bangh:





HELP WOULD BE GREATLY APPRECIATED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!


system details
1. OS version? (eg: Windows 98) If using Windows Vista, please tell us whether you have an Administrator user account.
windows sumthing...
2. What firewalls you have?
eh windows???
3. How much ram?
idk
4. Hard Disk space available?
idk
5. Connection type? (eg: dialup, broadband, cable, etc.)
broadband
6. Modem & router brand name & model numbers?
wats that???
7. Where are you trying to connect from (house, appartment complex, school, student accomodation, work, etc.)?
home
8. What version of LimeWire (LW) & Java do you have? (Go to LW's menu Help>About LW...) Will show both LW & Java version.
i hav the latest version of fw (4.13.5)
9. Who is your ISP (Internet Service Provider)?idk...
10. Do this simple test for us. Using your browser go here: http://www3.limewire.com:6346/ The page should say 'Your test worked!'. What happens when you go there?
it worked
11. Are you sharing the connection with other computers or p2p sharing programs? If yes, please give details of set up.
nope
12. Is this a your 1st try at LW or is this a new problem with an experienced user.
weve had limewire for a while but it just started messing up
13. Do you see a brick wall in front of the blue world icon at the bottom of LW's interface? _ click here to see Sample image
yeah
14. For those using a modem/router, how is your modem/router set up...are you port forwarding or is UPnP enabled?
huh???
15. What security programs are you using (antivirus etc)? Some people might not be aware that their security suite includes a firewall
we hav norton but it doesnt work lmao we hav like 2 viruses lmao hahahaha
16. What country are you living in? Sometimes there are ISPs with the same name in more than one country (eg Clearwire in the USA & also in Ireland).
usa



hope thats enough...if anyone knows where i can find out the rest of the stuff just let me know

:xirokrotima:

dr.doom4 July 2nd, 2008 12:56 PM

well strangly i found out that the little bubble wouldnt go away cuz it was piling up on its self!!!!!!!!over and over it another one would pop up on top of the others.i had just enough time to transfer all the files to my itunes but it still pops up so i still need to figure out how to make it go away any ideas???

Lord of the Rings July 2nd, 2008 01:28 PM

As much as I can ascertain, you have a firewall issue. You said in PM you'd been thru the forums, if that were the case then you'd have read the forum rules about supplying your details, which is also requested in the information & suggestions listed in the FW & LW connection problems post. :)

It really does get tiring having to ask people this System details - help us to help you (click on blue link) when it's already in the Forum Rules to supply these details in your post. We can't help without them. ;)

dr.doom4 July 2nd, 2008 05:13 PM

true that
 
yes that is true but in all reality i dont know too much about computers but ill do wat i can with the details...any advice while i work on that???:wai:

runt66 November 30th, 2013 02:23 AM

http://i1186.photobucket.com/albums/...ps949d4cd7.jpg

runt66 November 30th, 2013 02:34 AM

This wretched internal error message is showing up every day ; is there some way of getting rid of it permanently ;???

runt66 December 11th, 2013 02:56 AM

Frostwire 4.21.8

massive number of uploads from host 82.16.55.81 ;

should i block this host and is there some way to work out what port the bot is using ???

Lord of the Rings December 11th, 2013 02:58 AM

That's not a known bot ip from my knowledge. I'll see if I can find a utility for you to find ports connected hosts are using.
Which program are they using?

runt66 December 11th, 2013 03:11 AM

http://i1186.photobucket.com/albums/...ps6df3ba08.jpg

runt66 December 11th, 2013 03:12 AM

Winmx i think .


All times are GMT -7. The time now is 09:51 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.