Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Getting Started Using LimeWire + WireShare (http://www.gnutellaforums.com/getting-started-using-limewire-wireshare/)
-   -   Error message while installing Limewire (http://www.gnutellaforums.com/getting-started-using-limewire-wireshare/64224-error-message-while-installing-limewire.html)

Bob Johnson November 26th, 2006 07:55 PM

Error message while installing Limewire
 
While trying to install I get the message "One or more necessary files appear to be invalid'. I have tried downloading and reinstalling but I keep getting the same message. When I try the the offline installer it still does not work.
Any suggestions?

Thank you.

foolofthehill November 26th, 2006 09:20 PM

What I would do is, first open the Windows Task Manager (press crlt & alt and once on "delete" to open it), then go to the Process tab and look whether there is a limewire.exe process running. If so, force it to end.

Then use the Search function of your computer to find all files remaining from LW by using the search query "limewire". All files that you have found you should delete.

Then go to "START">"Run" and type " regedit ". The registration will open and there you go to "Local Machine">Software and delete the folder called " LimeWire".

Afterwards uninstall all Java versions on your system. Reboot and then download the JRE offline installer of the newest Java version from here:
http://java.sun.com/j2se/1.5.0/download.jsp
Install it and reboot again, then reinstall LW.
:Smilywais:

Bob Johnson November 27th, 2006 06:29 PM

I tried your suggestions but I still get the same message. Should I turn off my NAV?

foolofthehill November 27th, 2006 08:16 PM

There are two other things you could try.

Changing the compatibility mode might also have an effect. Right click the exe icon, go Properties>Compatibility and change it to Windows NT (or Windows 2000).

Or try to re-download the LW offline installer exe from here:
http://www.limewire.com/
If the Windows one produces the same result, then scroll down at the LW website and download the one linked under "Other OS".
:Smilywais:

Bob Johnson November 28th, 2006 05:50 PM

The problem has now changed. When trying to launch I get to System Startup and I check Start Automatically. When I hit next I get Firewall Setup and it says that 'if firewall or security warnings appear please unblock Limewire'. There is no next button to hit and if I X out it stops launching. Is that the warning and if so how do I unblock the firewall?

Thank again.

birdy November 28th, 2006 06:17 PM

See if this helps:wink:
http://www.gnutellaforums.com/showpo...00&postcount=7

Bob Johnson November 28th, 2006 08:00 PM

Thanks, but my font size was already at normal.

foolofthehill November 28th, 2006 08:24 PM

Which of the suggestions above have you already tried??
:Smilywais:

Bob Johnson November 28th, 2006 08:41 PM

Thanks for all your help, I have it running now. I did 3things at once so I am not sure which helped. I turned on my Windows XP firewall (that should not help), I made an exeption in NAV for limewire.exe and I had my browser open when I tried to launch LimeWire. It went through the whole set up and now works.

Bob Johnson November 28th, 2006 09:11 PM

Now I have another problem. When I go to Tools>Options the box that appears is not big enough for me to see all that is in the box. There is no place to maximize it and I cannot scroll down. However, when I go to another log on in our Windows XP the box is big enough.


All times are GMT -7. The time now is 04:24 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.