Gnutella Forums  

Go Back   Gnutella Forums > Current Gnutella Client Forums > LimeWire+WireShare (Cross-platform) > Technical Support > General Windows Support
Register FAQ The Twelve Commandments Members List Calendar Arcade Find the Best VPN Search Today's Posts Mark Forums Read

General Windows Support For questions about Windows issues regarding LimeWire or WireShare or related questions


Welcome To Gnutella Forums

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, fun aspects such as the image caption contest and play in the arcade, and access many other special features after your registration and email confirmation. Registration is fast, simple and absolutely free so please, join our community today! (click here) (Note: we use Yandex mail server so make sure yandex is not on your email filter or blocklist.)

If you have any problems with the Gnutella Forum registration process or your Gnutella Forum account login, please contact us (this is not for program use questions.) Your email address must be legitimate and verified before becoming a full member of the forums. Please be sure to disable any spam filters you may have for our website, so that email messages can reach you.
Note: Any other issue with registration, etc., send a Personal Message (PM) to one of the active Administrators: Lord of the Rings or Birdy.

Once registered but before posting, members MUST READ the FORUM RULES (click here) and members should include System details - help us to help you (click on blue link) in their posts if their problem relates to using the program. Whilst forum helpers are happy to help where they can, without these system details your post might be ignored. And wise to read How to create a New Thread

Thank you

If you are a Spammer click here.
This is not a business advertising forum, all member profiles with business advertising will be banned, all their posts removed. Spamming is illegal in many countries of the world. Guests and search engines cannot view member profiles.



           Deutsch?              Español?                  Français?                   Nederlands?
   Hilfe in Deutsch,   Ayuda en español,   Aide en français et LimeWire en françaisHulp in het Nederlands

Forum Rules

Support Forums

Before you post to one of the specific Client Help and Support Conferences in Gnutella Client Forums please look through other threads and Stickies that may answer your questions. Most problems are not new. The Search function is most useful. Also the red Stickies have answers to the most commonly asked questions. (over 90 percent).
If your problem is not resolved by a search of the forums, please take the next step and post in the appropriate forum. There are many members who will be glad to help.
If you are new to the world of file sharing please do not be shy! Everyone was ‘new’ when they first started.

When posting, please include details for:
Your Operating System ....... Your version of your Gnutella Client (* this is important for helping solve problems) ....... Your Internet connection (56K, Cable, DSL) ....... The exact error message, if one pops up
Any other relevant information that you think may help ....... Try to make your post descriptive, specific, and clear so members can quickly and efficiently help you. To aid helpers in solving download/upload problems, LimeWire and Frostwire users must specify whether they are downloading a torrent file or a file from the Gnutella network.
Members need to supply these details >>> System details - help us to help you (click on blue link)


Moderators

There are senior members on the forums who serve as Moderators. These volunteers keep the board organized and moving.
Moderators are authorized to: (in order of increasing severity)
Move posts to the correct forums. Many times, members post in the wrong forum. These off-topic posts may impede the normal operation of the forum.
Edit posts. Moderators will edit posts that are offensive or break any of the House Rules.
Delete posts. Posts that cannot be edited to comply with the House Rules will be deleted.
Restrict members. This is one of the last punishments before a member is banned. Restrictions may include placing all new posts in a moderation queue or temporarily banning the offender.
Ban members. The most severe punishment. Three or more moderators or administrators must agree to the ban for this action to occur. Banning is reserved for very severe offenses and members who, after many warnings, fail to comply with the House Rules. Banning is permanent. Bans cannot be removed by the moderators and probably won't be removed by the administration.


The Rules

1. Warez, copyright violation, or any other illegal activity may NOT be linked or expressed in any form. Topics discussing techniques for violating these laws and messages containing locations of web sites or other servers hosting illegal content will be silently removed. Multiple offenses will result in consequences. File names are not required to discuss your issues. If filenames are copyright then do not belong on these forums & will be edited out or post removed. Picture sample attachments in posts must not include copyright infringement.

2. Spamming and excessive advertising will not be tolerated. Commercial advertising is not allowed in any form, including using in signatures.

3. There will be no excessive use of profanity in any forum.

4. There will be no racial, ethnic, or gender based insults, or any other personal attacks.

5. Pictures may be attached to posts and signatures if they are not sexually explicit or offensive. Picture sample attachments in posts must not include copyright infringement.

6. Remember to post in the correct forum. Take your time to look at other threads and see where your post will go. If your post is placed in the wrong forum it will be moved by a moderator. There are specific Gnutella Client sections for LimeWire, Phex, FrostWire, BearShare, Gnucleus, Morpheus, and many more. Please choose the correct section for your problem.

7. If you see a post in the wrong forum or in violation of the House Rules, please contact a moderator via Private Message or the "Report this post to a moderator" link at the bottom of every post. Please do not respond directly to the member - a moderator will do what is required.

8. Any impersonation of a forum member in any mode of communication is strictly prohibited and will result in banning.

9. Multiple copies of the same post will not be tolerated. Post your question, comment, or complaint only once. There is no need to express yourself more than once. Duplicate posts will be deleted with little or no warning. Keep in mind a forum censor may temporarily automatically hold up your post, if you do not see your post, do not post again, it will be dealt with by a moderator within a reasonable time. Authors of multiple copies of same post may be dealt with by moderators within their discrete judgment at the time which may result in warning or infraction points, depending on severity as adjudged by the moderators online.

10. Posts should have descriptive topics. Vague titles such as "Help!", "Why?", and the like may not get enough attention to the contents.

11. Do not divulge anyone's personal information in the forum, not even your own. This includes e-mail addresses, IP addresses, age, house address, and any other distinguishing information. Don´t use eMail addresses in your nick. Reiterating, do not post your email address in posts. This is for your own protection.

12. Signatures may be used as long as they are not offensive or sexually explicit or used for commercial advertising. Commercial weblinks cannot be used under any circumstances and will result in an immediate ban.

13. Dual accounts are not allowed. Cannot explain this more simply. Attempts to set up dual accounts will most likely result in a banning of all forum accounts.

14. Video links may only be posted after you have a tally of two forum posts. Video link posting with less than a 2 post tally are considered as spam. Video link posting with less than a 2 post tally are considered as spam.

15. Failure to show that you have read the forum rules may result in forum rules breach infraction points or warnings awarded against you which may later total up to an automatic temporary or permanent ban. Supplying system details is a prerequisite in most cases, particularly with connection or installation issues.

Violation of any of these rules will bring consequences, determined on a case-by-case basis.


Thank You! Thanks for taking the time to read these forum guidelines. We hope your visit is helpful and mutually beneficial to the entire community.


Reply
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old January 24th, 2009
Lord of the Rings's Avatar
ContraBanned
 
Join Date: June 30th, 2004
Location: Middle of the ocean apparently (middle earth)
Posts: 819
Lord of the Rings has a distinguished reputationLord of the Rings has a distinguished reputationLord of the Rings has a distinguished reputation
Default

Quote:
Originally Posted by STONELUV View Post
It worked a few months ago with just the basic version. I payed for a whole year subscription and now I get the "Firewall Detected" and I've disabled the Windows Firewall and I even disabled the Symantec Antivirus software and still the LW will not connect!
Quote:
Originally Posted by Lord of the Rings View Post
When upgrading to pro, it's usually wise to delete the older LW preferences folder whilst LW is closed; instructions here: Point #2 & 3 in Fixes for Limewire (sample image included at bottom of page.) or for vista see http://www.gnutellaforums.com/genera...der-vista.html

Make a note of your settings first however, you will need to redo your settings after doing the above.

Go to Tools > Options > Advanced > Performance, disable Ultrapeer capability.
Hope that helps.

Quote:
Originally Posted by navk View Post
LW isn't connecting. help me please?
1. Vista with an admin account
2. Norton Internet Security 2009. windows firewall also - but not on
5. broadband
6. router is linksys
... i only get one green bar.
Configure Norton to allow LW full access; Configuring Norton Internet Security. Also try these options: If LW Will Not Connect (click on the blue link)
Which Linksys model is it?
Reply With Quote
  #32 (permalink)  
Old April 14th, 2009
Novicius
 
Join Date: April 14th, 2009
Posts: 1
straycat77357 is flying high
Default

got a problem even getting l/w to open...
i bought this machine with windows vista early march '09. one of the first things i did was install l/w, and it worked awesome, better than ever. this past week, i can't even get it to open, or even initiate. i have more than 60% of my 130gb harddrive available, plenty of ram, the only thing that i changed was i bought a new mouse, but it had stopped working before i did that. i haven't changed any firewall settings, like i said, it worked beautifully when i first got it. i've tried reinstalling over and over, checked all settings, even ran the ww3.limewire test before i wrote this message. what has happened???????
Reply With Quote
  #33 (permalink)  
Old April 14th, 2009
birdy's Avatar
Airhead
 
Join Date: October 18th, 2004
Location: Perth, Australia
Posts: 880
birdy has a distinguished reputationbirdy has a distinguished reputation
Default

Quote:
Originally Posted by straycat77357 View Post
got a problem even getting l/w to open...
i bought this machine with windows vista early march '09. one of the first things i did was install l/w, and it worked awesome, better than ever. this past week, i can't even get it to open, or even initiate. i have more than 60% of my 130gb harddrive available, plenty of ram, the only thing that i changed was i bought a new mouse, but it had stopped working before i did that. i haven't changed any firewall settings, like i said, it worked beautifully when i first got it. i've tried reinstalling over and over, checked all settings, even ran the ww3.limewire test before i wrote this message. what has happened???????
See whether anything here helps (click on link): sandman46733 (LW won't load)
Reply With Quote
  #34 (permalink)  
Old April 19th, 2009
Apprentice
 
Join Date: September 8th, 2008
Location: Oregon
Posts: 5
Oapiti is flying high
Default How to find Ram etc??

How do I find out all this information about my system. We're not all genius'. How much RAM? Where does it tell that? How very frustrating.
Oapiti
Reply With Quote
  #35 (permalink)  
Old April 19th, 2009
birdy's Avatar
Airhead
 
Join Date: October 18th, 2004
Location: Perth, Australia
Posts: 880
birdy has a distinguished reputationbirdy has a distinguished reputation
Default

Quote:
Originally Posted by Oapiti View Post
How do I find out all this information about my system. We're not all genius'. How much RAM? Where does it tell that? How very frustrating.
Oapiti
Right click on My Computer > Properties. You'll see how much RAM you have.

If you're having trouble with any of the system details questions, just give the details that you can & someone will help you with the rest
Reply With Quote
  #36 (permalink)  
Old August 2nd, 2010
Novicius
 
Join Date: August 2nd, 2010
Posts: 1
Ava104 is flying high
Default

Hi I need some help please I am having the same problems as Nikoff can u help me the only difference is that am using the Basic instead of Pro!
Reply With Quote
  #37 (permalink)  
Old August 3rd, 2010
birdy's Avatar
Airhead
 
Join Date: October 18th, 2004
Location: Perth, Australia
Posts: 880
birdy has a distinguished reputationbirdy has a distinguished reputation
Default

Quote:
Originally Posted by Ava104 View Post
Hi I need some help please I am having the same problems as Nikoff can u help me the only difference is that am using the Basic instead of Pro!
If LW worked when you had a dial up connection but doesn't work now that you have DSL, maybe the problem's related to a modem/router.

Please give us some details, as shown in the link below

System details - help us to help you -> Provide these details when you post!!!
Reply With Quote
  #38 (permalink)  
Old October 10th, 2010
Novicius
 
Join Date: October 10th, 2010
Posts: 1
thruanydoor is flying high
Default

I am running LW 5.3.6 I came across a section and it said." you are a leaf node, you are not behind a firewall." then it had the hostnames of connected peers. what is a "leaf node" and what does all this mean?
Reply With Quote
  #39 (permalink)  
Old October 19th, 2010
Novicius
 
Join Date: October 19th, 2010
Posts: 1
fwilliamson is flying high
Default

i'm having this same problem! i can't seem to connect to limewire and it makes me very sad!

1. OS version? - windows 7
2. What firewalls you have? - don't think i have a firewall at all
3. How much ram? - just bought this new computer in august '10 and haven't used it all for anything except checking emails
5. Connection type? (eg: dialup, broadband, cable, etc.) - wireless broadband
6. Modem & router brand name & model numbers? (eg: Linksys WRT54Gv4) - motorola surfboard model: SBG900
7. Where are you trying to connect from (house, appartment complex, school, student accomodation, work, etc.)? - house
8. What version of LimeWire (LW) & Java do you have? (Go to LW's menu Help bar > About LW...) Will show both LW & Java version. - limewire 5.5
9. Who is your ISP (Internet Service Provider)? - comcast
10. Click on this port test link & tell us what happens. If you see "Success" listed at very top left of screen, then at least this port is not blocked for you. If you cannot reach this page, then something is blocking this test page or this connection port. Click to see Sample image. (Some browser or computer security may block you from accessing this page. However, generally if you cannot reach this page it means this connection port is blocked for you.) - can NOT load this site. did not receive a success sign
11. Are you sharing the connection with other computers or p2p sharing programs? If yes, please give details of set up. - roommate's dell computer, same functions as myself - just checks emails. she cannot load limewire either
12. Is this a your 1st try at LW or is this a new problem with an experienced user. - i have used limewire at this house before with my old computer. i have uninstalled and reinstalled limewire a few times and it still does not work
13. (a) Do you see a brick wall in front of the blue world icon at the bottom of LW's interface (only for LW 4 users)? _ (b) How many red or grey or green bars do you see at bottom left of LW's screen? (all red or grey or only 1 or 2 green bars means disconnected) - for limewire 5, there is nothing in that area to show whether i have been blocked by a firewall or not
14. For those using a modem/router, how is your modem/router set up...are you port forwarding or is UPnP enabled? - i'm not sure.
15. What security programs are you using (antivirus etc)? Some people might not be aware that their security suite includes a firewall - i have webroot security?
16. What country are you living in? Sometimes there are ISPs with the same name in more than one country (eg Clearwire in the USA & also in Ireland). - living in USA
17. Has anything in your setup changed recently? Have you updated your version of LW or Java? Have you added any new software or new hardware? Have you updated any software? Have you moved house, changed internet plan or ISP etc etc? - have not moved or chagned internet plan...i might have updated java. i also have an updated version of LW because it is a newer computer but like i said, my roommate is also having problems and we both never had problems before.

please help, any assistance would be greatly appreciated.
Reply With Quote
  #40 (permalink)  
Old October 19th, 2010
Lord of the Rings's Avatar
ContraBanned
 
Join Date: June 30th, 2004
Location: Middle of the ocean apparently (middle earth)
Posts: 819
Lord of the Rings has a distinguished reputationLord of the Rings has a distinguished reputationLord of the Rings has a distinguished reputation
Default

Quote:
Originally Posted by fwilliamson View Post
... i can't seem to connect to limewire ...
1. OS version? - windows 7
2. What firewalls you have? - don't think i have a firewall at all.
Windows has its own firewall. Check Setting up an exception for LimeWire in your software firewall (click in link)

Quote:
Originally Posted by fwilliamson View Post
5. ... - wireless broadband
6. ... - motorola surfboard model: SBG900
7. ... - house
8. ... - limewire 5.5
9. ... - comcast
10. ... port test link ... - can NOT load this site. did not receive a success sign [/COLOR]
11. ... - roommate's dell computer, same functions as myself - just checks emails. she cannot load limewire either
12. ... i have uninstalled and reinstalled limewire a few times and it still does not work
13. ... - for limewire 5, there is nothing in that area to show whether i have been blocked by a firewall or not
14. ...are you port forwarding or is UPnP enabled? - i'm not sure.
15. ... - i have webroot security?
16. ... - living in USA
17. ... - have not moved or chagned internet plan...i might have updated java. i also have an updated version of LW because it is a newer computer but like i said, my roommate is also having problems and we both never had problems before.
There have been users with problems using the Motorola SBG900 for p2p file sharing. If you know how to log into it, make sure it is set to run in UPnP mode. Another option is to port forward it twice, one for each of the computers using LW.

Default log in for the router is just 192.168.100.1 typed into your browser address bar. No www or http before it!
Username by default is admin
Password would be motorola

I don't know about the Motorolla, but I'm guessing the UPnP setting is under the Firewall Tab on left of screen after you log in. Normally UPnP for routers is already enabled by default.

If you wish to walk the port forward path, check http://portforward.com/english/route...0/Limewire.htm
This would need to be done for each computer because port forwarding is based on the internal address of the computer. And each computer on your network will have a different address. Setting up a static ip address must be done first if port forwarding is used. I guess you can try for one computer first to see if it works ok.

Last edited by Lord of the Rings; October 19th, 2010 at 11:24 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Beware of Zeropaid.com forums - They are a Honeypot Trap - Heres the Proof! Naked Truth General P2P Network Discussion 34 July 23rd, 2013 03:03 PM
Help With Scammers Details NINA70 Open Discussion topics 17 February 1st, 2009 09:11 AM
Unable to connect...details about system Unregistered Support: General 4 July 6th, 2008 06:49 PM
System details - help us to help you -> Provide these details when you post!!! birdy Connection Problems 0 October 19th, 2006 01:04 AM
NO MORE TOPICS ON D/L'ing HERES THE FIX! Fire292Rescue Download/Upload Problems 2 August 19th, 2005 05:36 PM


All times are GMT -7. The time now is 05:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright © 2020 Gnutella Forums.
All Rights Reserved.