Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   FrostWire (http://www.gnutellaforums.com/frostwire/)
-   -   HELP PLEASE!!! FROSTWIRE CAN't CONNECT!! (http://www.gnutellaforums.com/frostwire/63279-help-please-frostwire-cant-connect.html)

cootmaster November 5th, 2006 09:16 PM

i seen this w ARES
im a moderator there and it run fine for weeks then everyone complains
the fw version might be out dated i told him switch to lime basic for awhile
i bet it fix when lw 4 12 comes out
mine runs fine

ya the forum threads need cleaning up everyone posts in every area

Peerless November 5th, 2006 09:23 PM

Quote:

Originally Posted by Lord of the Rings
all 3 versions of my FrostWire connect nicely. I just double-checked.

ditto here...my version of FW works just fine, and I rarely use it (which to me means that I should have had a harder time than I did in getting connected...)

either these flood of posts re: not being able to connect are fake, or there is something else going on that is unrelated to the programs general operation

Lord of the Rings November 5th, 2006 09:36 PM

It is odd isn't it. I was thinking the same thing yesterday it was odd with the sudden influx of FW connection issues. Last night I re-installed LW 4.0.10 on Mac OS 9 & it connected fine. I also tried 4.0.8 without problems. Both downloaded & uploaded files happily. Though I did get the odd internal error.

birdy November 5th, 2006 09:51 PM

1 Attachment(s)
I fired up LW 4.8.1 basic & had an excellent connection within a minute. I haven't used that dinosaur for so long...
Remember how things used to look???:D

Lord of the Rings November 5th, 2006 09:57 PM

Likewise last night I didn't post any connection or download snaps though I did take some, but I did post about installing LW 4.0.x http://www.gnutellaforums.com/showpo...70&postcount=5. I was happily downloading with LW 4.0 last night. :)

So why just some FW users having problems all of a sudden?

birdy November 5th, 2006 10:03 PM

I just fired up FW 4.9.34 Beta too, excellent connection right off.
That thing hasn't been used for well over 6 months.

Peerless November 5th, 2006 10:08 PM

I'm running the same version of FW 4.10 that I've had on my machine since it was released...but I have as of yet to update to either IE7 or FireFox 2.x (waiting for the bugs to be hammered out before I take those leaps)

birdy November 5th, 2006 10:12 PM

I have Firefox 2.0 but no IE for me.
Been over at Norbie's getting rid of the nightmare codec, he suggested the update to 2.0 so I did.

cootmaster November 5th, 2006 10:36 PM

i got fox 2 no ie 7 forget it

where u get those old betas

birdy November 5th, 2006 10:38 PM

Quote:

Originally Posted by cootmaster
where u get those old betas

We save the installers as they're released:wink:


All times are GMT -7. The time now is 09:17 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.