Gnutella Forums

Gnutella Forums (
-   FrostWire (

jisd November 3rd, 2006 08:33 PM

I know all about the fact, frostwire was running in my laptop for 4 months with the little brick wall in the bottom covering the planet, but then two days ago, all of a sudden, I only had one green bar in my connection meter and i waited several hours but still nothing. I installed it and uninstalled it twice and still nothing.

here is my info...
1. OS version? (eg: Windows 98) Windows XP
2. What firewalls you have? Mcafee (which is on but i have disbled temporarily just to see if it would work, but still nothing), and Windows Security (which i have shut off)
3. How much ram? i dont know
4. Hard Disk space available? 80 gig
5. Connection type? (eg: dialup, broadband, cable, etc.) Wireless modem
6. Modem & router brand name & model numbers? Axess-tel CDMA
7. Where are you trying to connect from (home, school, work, etc.)? home
8. What version of LimeWire (LW) & Java do you have? (Go to LW's menu Help>About LW...) Frostwire 4.10.9 and Java 1.50.0_05
9. Who is your ISP provider (Internet Service Provider)? Firefox
10. Do this simple test for us. Using your browser go here: The page should say 'Your test worked!'. What happens when you go there? says "your test worked": Yep
11. Are you sharing the connection with other computers or p2p sharing programs? If yes, please give details of set up.well technically arimba is a unsecure internet connection: No
12. Is this a your 1st try at FW or is this a new problem with an experienced user: i had limewire a couple of months ago and i think i had te same problem, but on a different computer and cable got solved though, if my memory does not fail me
13. Do you see a brick wall in front of the blue world icon at the bottom of FW's interface?yes and i always have, even when both of my firewalls are down.

This problem came completely out of the blue being that i have been using it for such a long time. Please help.

Thank you veddy much.

birdy November 3rd, 2006 09:30 PM

Double check your firewall config. You've probably done that but I'm just making sure.

How do you have your router set up (UPNP enabled, port forwarded or neither)?
If your model supports UPnP (some Axesstel devices do, not sure about yours as we'll need the model number), enable it within the router & also choose that option within FW's tools > options > advanced > firewall config. Give it a while to settle down & see what happens!

Do you have Service Pack 2 installed? Are you using a patch to increase connections? Check the thread below for a link to the patch, it might help.
Loads of people are having probs with FW connections right now & it has me stumped. I'd be really interested to see if that patch helps. I've used a patch for a while & my FW is connecting fine.

Otherwise try port forwarding. Check the site below, if your router's listed you'll find step by step instructions. Choose LW from the list of programs, FW isn't listed & setup is the same. *If setting up a static IP's in the instructions, don't miss that's important.

Can you please let us know if any of those fixes work?

jisd November 3rd, 2006 11:51 PM

the model number is AXW-D1900, i'm not sure if it supports UPnP, but it worked fine for a couple of months so that can't be it. I'll try that patch thing, thank you.

jisd November 4th, 2006 10:17 AM

okay...i downloaded the patch and nothing. I tried port frwarding and nothing. One peculiar thing was that I checked my McAffee firewall to see if i had granted access to Frostwire's port (which i wasn't sure was either 6346 or 34651, I even changed the manual port forwarding # to 10004) and it did not appear on the list of inbound events, something necessary for it to be allowed entry. even stranger is that frostwire was working incredibly well for several months until 3 days ago and i'm surprised that it is not listed in McAffee. I am beyond confused and am considering getting either bearshare or morpheus, but i am loyal to frostwire and really want this to get fixed.

Peerless November 4th, 2006 10:40 AM


you like svcking §åtåñ's còck or w00t?

Lord of the Rings November 4th, 2006 03:40 PM

The listening port should be the same as the port that was forwarded.

You could take a note of all your option settings, then delete your FW prefs folder whilst it's closed; How to delete your FrostWire Preferences folder

Then set up the firewall options again. I'm not sure why you wouldn't be sure which one FW was listening thru. You set this so it's static. Only if you're using UPnP (no port forwarding) would the UDP vary at all. But it looks like your device doesn't support UPnP. BTW when you port forwarded, did you set up a static ip 1st? If not, then you'd need to start from scratch & do the port forwarding again.

jisd November 4th, 2006 07:40 PM

Yep, I deleted the frostwire preferences folder, then I accidentally uninstalled the entire frostwire program and put it to port forwarding with the port 10004. I figured that this would be even better and, to my dismay, it didn't do any difference...still showing only one bar and a firewall icon on the bottom bar. i even disabled all three firewalls and rebooted, still no signal. Maybe the frikkin thing doesn't like me. anyways, i would appreciate other suggestions and i apprecite it a lot.

birdy November 4th, 2006 07:54 PM

Where did you get FW from (which site)?

Have you installed any updates or new programs since it was working?

What happens if you go (within FW) file > disconnect, leave it for a minute, then file > connect?

garbagefan2 November 4th, 2006 08:13 PM

Maybe your ISP decided to block gnutella know. Who are they? Firefox is not an ISP. Its a web browser. An isp is someone who gives you internet. If you tell us we can see if they are good or bad.

birdy November 4th, 2006 08:21 PM

Hi gf2,
This same prob is all over the other forum, it's like an epidemic. A lot have been scammed lately & I don't know if maybe there's a very bad scam version around, or some M$ update that's causing probs (like SP2 did)?? Someone said they had this connection thing start happening after installing IE7.

All times are GMT -7. The time now is 02:10 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.