Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   FrostWire (http://www.gnutellaforums.com/frostwire/)
-   -   HELP PLEASE!!! FROSTWIRE CAN't CONNECT!! (http://www.gnutellaforums.com/frostwire/63279-help-please-frostwire-cant-connect.html)

Lord of the Rings November 26th, 2006 06:33 PM

AFAIK Charter do not block ports http://www.gnutellaforums.com/showth...t=33712&page=4 what they do is shape the p2p use of heavy users. They choose them as they become noticeable as heavy users of bandwidth. It comes under their fair use policy.

Perhaps you may have come under such notice & they shaped you just temporarily. Perhaps as a warning. With their devices they can not only shape the p2p bandwidth, but they can also block your p2p programs from connecting if they choose to do so. They can apply it to specific programs or inclusively. I guess depending upon p2p protocol, ports, etc.

mcdcnk January 31st, 2008 09:47 AM

I'm having the same problem. Mine was working fine when I had a cable modem, but then when I switched to a dsl wireless modem, I can't connect to limewire or frostwire. I've tried all of the firewall tricks, and I only get the first bar when connecting. I have no idea if my modem has a firewall, or how I would access it if it did. My dsl provider is verizon, when it was comcast, all was fine.

AaronWalkhouse January 31st, 2008 02:41 PM

Look here to see if you have to [configure your DSL modem] too.

webby11 December 5th, 2010 10:57 AM

Dude the same thing happened to me. All i did was got to file disconnect. then i went file connect and it worked.

runt66 February 22nd, 2014 08:41 PM

http://i1186.photobucket.com/albums/...psfca5a64b.jpg

runt66 February 22nd, 2014 08:47 PM

Frostwire 4 21 8 ';;


it wont connect to the internet for about a month now ;
been advised to upgrade to fw 5 , but i have that on my hp vista ;
anyone else having problems with fw 4 . ??

Lord of the Rings February 22nd, 2014 08:59 PM

Have you tried the FW Connection installer?
Is FW port forwarded or use UPnP?
If the connection installer fails, try going to settings & disable some of the options such as Tools > Options > Advanced > Performance > DHT or/and TLS

FW usually no problem for me, but with LW 4 I always needed to disable one of those options, can't remember which.

Edit: I had not used FW in many months, but just fired it up on OSX 10.6 & it took about 20 seconds to fully connect. My FW does not have any advanced options disabled however. And dare I say it, one of the hosts it connected to was a spambot I noted a month ago.

runt66 February 22nd, 2014 10:50 PM

Will your linux installer help me ; i have a windows hp vista pc ;

i am on plug and play

Lord of the Rings February 22nd, 2014 11:19 PM

The linux script would not run on Windows, though of course you could manually shift the gnutella file where appropriate.
You can find a Windows installer for FW connection fix here FrostWire connection installers via MediaFire

BTW as a bit of a jest, the FW connection installer for Windows installs a replacement image for FW's main window when it opens. Instead of the usual update advertisement. But of course you will still be prompted to update to FW 5, which is something that is built into the program itself. :)


All times are GMT -7. The time now is 08:23 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.