Gnutella Forums

Gnutella Forums (https://www.gnutellaforums.com/)
-   General Mac Support (https://www.gnutellaforums.com/general-mac-support/)
-   -   Getting a Java Error with new version (https://www.gnutellaforums.com/general-mac-support/17233-getting-java-error-new-version.html)

Unregistered November 16th, 2002 03:42 PM

same java problem.
earlier version ran fine but now I'm hosed. Has there been any constructive replies?

doroszi November 16th, 2002 05:40 PM

Java error
 
Same problem:

java.lang.ClassNotFoundException: com.limegroup.gnutella.gui.Main
at com.zerog.lax.LAX.launch(Compiled Code)
at com.zerog.lax.LAX.main(Unknown Source)
at com.apple.mrj.JManager.JMStaticMethodDispatcher.ru n(JMAWTContextImpl.java)
at java.lang.Thread.run(Thread.java)

Anyone have a solution yet?

Unregistered November 16th, 2002 05:43 PM

This may help
 
I searched for a different download. I downloaded version 2.73 and it works fine. Here is the link:
http://allmacintosh.xs4all.nl/preview/248054.html

it is a sit file not a bin...maybe that has something to do with it?

Unregistered November 16th, 2002 05:47 PM

Limewire startup Fielure
 
Java problem. Last two upgrades. Mac OS 9.1 G4 Upgrade 400 Mhz.

dib1066 November 16th, 2002 06:26 PM

No help
 
well... no help from the folks at LimeWire. No answer, no response to emails. Nothing on the forums.

Explain to me why I upgraded to pro and supported this mess? If everyone is getting the same error message there's obviously a major problem. Now what? I have to fork over 100 dollars to upgrade to OSx in order for them to care about giving me support here?

This is nonsense

Unregistered November 16th, 2002 08:39 PM

yep, same problem. I upgraded from a working version, and now have nothing.

Unregistered November 16th, 2002 11:44 PM

Hey guys! I feel your pain but our friend above did find a (Temporary) Solution version 2.74 at the link below does seem to work without this problem we've all seem to be having! Good luck! http://allmacintosh.xs4all.nl/preview/248054.html

Unregistered November 17th, 2002 12:09 AM

I too have had the same problem. I was beginning to feel guilty for only using basic, free versions of internet software. The apparently pathetic response to this major problem restores my faith in being a cheapskate.

wake up please limewire!!!!

Unregistered November 17th, 2002 11:13 AM

my limewire was working fine on the 16th morning time... but after that i couldn't open it anymore.....? damn!! there must be something in there program that has a bug OR ,,i don't know i need this to be working so guys please if u get any info please reply here....

Unregistered November 17th, 2002 11:38 AM

GOT PRO TODAY AND NOW HERE'S ANOTHER ONE WITH THE JAVA PROBLEM !!!!!!!!!!!


All times are GMT -7. The time now is 11:55 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.