Gnutella Forums  

Go Back   Gnutella Forums > Foreign Language Forums > Français
Register FAQ The Twelve Commandments Members List Calendar Arcade Find the Best VPN Search Today's Posts Mark Forums Read


Welcome To Gnutella Forums

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, fun aspects such as the image caption contest and play in the arcade, and access many other special features after your registration and email confirmation. Registration is fast, simple and absolutely free so please, join our community today! (click here) (Note: we use Yandex mail server so make sure yandex is not on your email filter or blocklist.)

If you have any problems with the Gnutella Forum registration process or your Gnutella Forum account login, please contact us (this is not for program use questions.) Your email address must be legitimate and verified before becoming a full member of the forums. Please be sure to disable any spam filters you may have for our website, so that email messages can reach you.
Note: Any other issue with registration, etc., send a Personal Message (PM) to one of the active Administrators: Lord of the Rings or Birdy.

Once registered but before posting, members MUST READ the FORUM RULES (click here) and members should include System details - help us to help you (click on blue link) in their posts if their problem relates to using the program. Whilst forum helpers are happy to help where they can, without these system details your post might be ignored. And wise to read How to create a New Thread

Thank you

If you are a Spammer click here.
This is not a business advertising forum, all member profiles with business advertising will be banned, all their posts removed. Spamming is illegal in many countries of the world. Guests and search engines cannot view member profiles.



           Deutsch?              Español?                  Français?                   Nederlands?
   Hilfe in Deutsch,   Ayuda en español,   Aide en français et LimeWire en françaisHulp in het Nederlands

Forum Rules

Support Forums

Before you post to one of the specific Client Help and Support Conferences in Gnutella Client Forums please look through other threads and Stickies that may answer your questions. Most problems are not new. The Search function is most useful. Also the red Stickies have answers to the most commonly asked questions. (over 90 percent).
If your problem is not resolved by a search of the forums, please take the next step and post in the appropriate forum. There are many members who will be glad to help.
If you are new to the world of file sharing please do not be shy! Everyone was ‘new’ when they first started.

When posting, please include details for:
Your Operating System ....... Your version of your Gnutella Client (* this is important for helping solve problems) ....... Your Internet connection (56K, Cable, DSL) ....... The exact error message, if one pops up
Any other relevant information that you think may help ....... Try to make your post descriptive, specific, and clear so members can quickly and efficiently help you. To aid helpers in solving download/upload problems, LimeWire and Frostwire users must specify whether they are downloading a torrent file or a file from the Gnutella network.
Members need to supply these details >>> System details - help us to help you (click on blue link)


Moderators

There are senior members on the forums who serve as Moderators. These volunteers keep the board organized and moving.
Moderators are authorized to: (in order of increasing severity)
Move posts to the correct forums. Many times, members post in the wrong forum. These off-topic posts may impede the normal operation of the forum.
Edit posts. Moderators will edit posts that are offensive or break any of the House Rules.
Delete posts. Posts that cannot be edited to comply with the House Rules will be deleted.
Restrict members. This is one of the last punishments before a member is banned. Restrictions may include placing all new posts in a moderation queue or temporarily banning the offender.
Ban members. The most severe punishment. Three or more moderators or administrators must agree to the ban for this action to occur. Banning is reserved for very severe offenses and members who, after many warnings, fail to comply with the House Rules. Banning is permanent. Bans cannot be removed by the moderators and probably won't be removed by the administration.


The Rules

1. Warez, copyright violation, or any other illegal activity may NOT be linked or expressed in any form. Topics discussing techniques for violating these laws and messages containing locations of web sites or other servers hosting illegal content will be silently removed. Multiple offenses will result in consequences. File names are not required to discuss your issues. If filenames are copyright then do not belong on these forums & will be edited out or post removed. Picture sample attachments in posts must not include copyright infringement.

2. Spamming and excessive advertising will not be tolerated. Commercial advertising is not allowed in any form, including using in signatures.

3. There will be no excessive use of profanity in any forum.

4. There will be no racial, ethnic, or gender based insults, or any other personal attacks.

5. Pictures may be attached to posts and signatures if they are not sexually explicit or offensive. Picture sample attachments in posts must not include copyright infringement.

6. Remember to post in the correct forum. Take your time to look at other threads and see where your post will go. If your post is placed in the wrong forum it will be moved by a moderator. There are specific Gnutella Client sections for LimeWire, Phex, FrostWire, BearShare, Gnucleus, Morpheus, and many more. Please choose the correct section for your problem.

7. If you see a post in the wrong forum or in violation of the House Rules, please contact a moderator via Private Message or the "Report this post to a moderator" link at the bottom of every post. Please do not respond directly to the member - a moderator will do what is required.

8. Any impersonation of a forum member in any mode of communication is strictly prohibited and will result in banning.

9. Multiple copies of the same post will not be tolerated. Post your question, comment, or complaint only once. There is no need to express yourself more than once. Duplicate posts will be deleted with little or no warning. Keep in mind a forum censor may temporarily automatically hold up your post, if you do not see your post, do not post again, it will be dealt with by a moderator within a reasonable time. Authors of multiple copies of same post may be dealt with by moderators within their discrete judgment at the time which may result in warning or infraction points, depending on severity as adjudged by the moderators online.

10. Posts should have descriptive topics. Vague titles such as "Help!", "Why?", and the like may not get enough attention to the contents.

11. Do not divulge anyone's personal information in the forum, not even your own. This includes e-mail addresses, IP addresses, age, house address, and any other distinguishing information. Don´t use eMail addresses in your nick. Reiterating, do not post your email address in posts. This is for your own protection.

12. Signatures may be used as long as they are not offensive or sexually explicit or used for commercial advertising. Commercial weblinks cannot be used under any circumstances and will result in an immediate ban.

13. Dual accounts are not allowed. Cannot explain this more simply. Attempts to set up dual accounts will most likely result in a banning of all forum accounts.

14. Video links may only be posted after you have a tally of two forum posts. Video link posting with less than a 2 post tally are considered as spam. Video link posting with less than a 2 post tally are considered as spam.

15. Failure to show that you have read the forum rules may result in forum rules breach infraction points or warnings awarded against you which may later total up to an automatic temporary or permanent ban. Supplying system details is a prerequisite in most cases, particularly with connection or installation issues.

Violation of any of these rules will bring consequences, determined on a case-by-case basis.


Thank You! Thanks for taking the time to read these forum guidelines. We hope your visit is helpful and mutually beneficial to the entire community.


Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 21st, 2004
Devotee
 
Join Date: January 16th, 2004
Location: France
Posts: 22
HardCity is flying high
Default LW plante toujours la connexion internet!!!

Bonjour,

De nouveau (et toujours) ce problème.... Sous Mac OS X 10.1.5.

Lorsque je suis sous LW ma connexion plante. Apparemment, rien ne se passe, pas de message d'erreur etc..., tout semble normal sauf que plus aucun fichier ne charge (indique connexions en attente).

De plus lorsque j'essaie d'aller dans le menu fichier, le sous menu déroulant n'affiche plus rien (tout le sous menu est vide) et si je vais dans les 2 menus en haut à droite (à gauche de l'horloge, symbolisés <...> et le telephone) permettant de connecter ou déconnecter "internet connect" plus aucun sous menu ne s'affiche, pareil pour le menu son (symbole haut parleur) et pour l'horloge.

Je ne peux plus quitter l'application LW (même si j'ai accès au menu quitter, celui-ci comme tous les autres ne répond pas) et je ne peux plus lancer aucune application (même si elle rebondit indéfiniment dans le doc).

Si je parviens à sélectionner (ce n'es pas tjs le cas) le menu "forcer à quitter" et que je quitte toutes les applications par ce moyen(y compris LW), cela ne change rien, je ne peux plus rien lancer. Enfin, si je souhaite redémarrer, éteindre ou fermer la session rien ne se passe.... Il ne me reste plus qu'à actionner le bouton reset !!! et tout reprendre.

J'ai bien jeté à la poubelle les préférences LW ainsi que tout le dossier LW et j'ai tout réinstallé... cela n'a rien changé.

Que faire? Peut-être est-ce un problème de compatibilité d'extensions d'applications ? Autant sur Mac OS 9.2.2 je pouvais me débrouiller mais je viens de passer sous Mas OS X 10.1.5 et je n'y retrouve plus mes repères...

Je précise que ce problème ne se passe que lorsque LW est en fonction ... ou l'a été (!?) en effet, si je quitte LW (avant qu'il ne plante tout), je peux subir l'effet si ma connexion internet tourne tjs en toile de fond. Par contre, si je n'ai jamais lancé LW je n'ai aucun problème de connexion avec aucun logiciel utilisé.

Merci de me dire que faire, quitte à utiliser des moyens de déboguages compliqués.
Reply With Quote
  #2 (permalink)  
Old January 21st, 2004
et voilà's Avatar
+Modérateur à ses heures+
 
Join Date: July 26th, 2002
Location: Le Québec
Posts: 2,904
et voilà is a great assister to others; your light through the dark tunnel
Default

Il se peut que la connexion internet plante lorsque la bande passante montante (upload) est utilisée au maximum. Dans préférences-transferts-basique (ajuste ta bande passante quelques K/s sous la capacité de ta connexion internet). Pour trouver ta capacité de connexion montante va @ http://www.broadbandreports.com/stest Aussi, dans préférences-vitesse, désactive la capacité d'ultra-pair.

Bonne chance et au prochain problème
Reply With Quote
  #3 (permalink)  
Old April 6th, 2004
verdyp's Avatar
LimeWire is International
 
Join Date: January 13th, 2002
Location: Nantes, FR; Rennes, FR
Posts: 306
verdyp is flying high
Default

Moi je pencherai plutôt pour l'infestation de son Mac par des spywares (espiogiciels) pour Mac, qui modifient les couches réseaux de Mac OS X. Vu le nombre d'erreurs étranges de fonctionnement qu'il est (diable!) bien le seul à cumuler autant.
Peut-être aussi une trop grande "personnalisation" de son OS avec des outils inutiles et bogués ou obsolètes conçus initialement pour d'anciennes versions de Mac OS 7/8.

Si j'avais autant de problèmes, je penserai à revérifier l'ensemble de l'installation de son OS, voire à le réinstaller.
Et aussi à vérifier les branchements de ses câbles (notamment réseau et alimentations internes) ou le positionnement de ses cartes mémoire (car son Mac ne semble pas gérer correctement la montée en charge...)

Peut-être qu'il utilise aussi des versions pirates de logiciels qui ont étées modifiées et boguées, par exemple certains pilotes protégés utilisés dans des jeux, ou des versions modifiées de certains "démons" système. Un petit tour dans son dossier Système pourrait révéler la présence de pas mal de parasites voire de virus...
__________________
LimeWire is international. Help translate LimeWire to your own language.
Visit: http://www.limewire.org/translate.shtml
Reply With Quote
  #4 (permalink)  
Old April 6th, 2004
et voilà's Avatar
+Modérateur à ses heures+
 
Join Date: July 26th, 2002
Location: Le Québec
Posts: 2,904
et voilà is a great assister to others; your light through the dark tunnel
Default

Bon je crois deviner que c'est sarcastique pcq sinon

(Phil, y a pas d'espiogiciels sur mac , pour les couches réseaux, j'ai JAMAIS entendu de problèmes par rapport à ça, en fait le noyau réseau de os x est BSD (de freeBSD) qui est solide comme du roc. Il est possible que certains programmes changent parfois la configuration réseau (je n'en connais pas encore sous os x, mais ça arrive à tous les systèmes d'exploitation et particulièrement windows, de Billy the Gate) Pour les virus, y en a pas encore sous os x (a part certains macro virus qui peuvent infecter word -un autre produit microsoft-) Donc nous touchons du bois hahaha ).

Tiens Philippe voilà une photo de la version JUM de LW compilée du CVS aujourd'hui (par Jens-Uwe) pour te rendre jaloux de mon mac infesté de virus et espiogiciels .

Last edited by et voilà; April 6th, 2004 at 05:10 PM.
Reply With Quote
  #5 (permalink)  
Old April 6th, 2004
Devotee
 
Join Date: January 16th, 2004
Location: France
Posts: 22
HardCity is flying high
Default PLANTAGE OSX au démarrage

Bonjour,

Merci pour vos réponses mais je suis passé à OSX 10.3.3 et je n'ai plus de problème avec LW. Cependant un autre survient depuis quelques semaines et concerne plus particulièrement mon système :
J'ai un problème de démarrage sous OSX 10.3.3. Lorsque j'allume mon G4 400, la roue du boot tourne puis un petit écran noir se présente avec ces quelques mots écrits dans toutes les langues : "veuillez redémarrer par le bouton reset ou en appuyant longuement sur le bouton d'allumage" enfin, en gros quelque chose comme ça.

Et cela arrive tous les matins (lorsque j'allume le mac; cela ne le fait pas au redémarrage).

Je reboot en faisant pomme-S puis fsck -y (je ne suis pas journalisé) et là il m'informe que (pour ce qui concerne les erreurs) :

**Invalid catalog hierarchy
Invalid directory item count
(it should be 9 instead of 7)
Invalid directory item count
(it should be 1 instead of 6)
**Checking volume information
Invalid volume free block count
(it should be 836061 instead of 836050)
**Reparing volume

Bon. Puisqu'il me dit ça depuis quelques jours j'en déduis qu'il ne répare rien puisque tous les matins il plante ! Comment puis-je voir de quel directory il parle? J'ai beau regarder sur mes disques je ne vois rien d'anormal. Heu... si, il me créé un dossier application vide dans mon dossier personnel situé dans Users; dossier actif je pense car il comprends le "A" sur son icône.

Pour précision, j'ai appliqué une méthode de partitions recommandée dans SVMacintosh à savoir créer des partitions physiques des dossiers Users Applications et Swap puis recréer les liens depuis le volume OSX. Mais jusqu'à il y a quelques semaines je n'avais pas de plantage.

Merci pour vos conseils.

PH.
Reply With Quote
  #6 (permalink)  
Old April 7th, 2004
et voilà's Avatar
+Modérateur à ses heures+
 
Join Date: July 26th, 2002
Location: Le Québec
Posts: 2,904
et voilà is a great assister to others; your light through the dark tunnel
Default

Salut HardCity, si je comprends bien, tu a fais une mise à jour de 10.1.5 à 10.3.3 parce que si tu avais fait une installation propre, tu serais journalisé. Bon l'écran avec les messages dans toutes les langues est une kernel panic (un plantage sous os x). Je dois dire que je ne l'ai jamais encore vu sous 10.3 Il ne faut PAS faire une mise à jour de 10.1.5 à 10.3.3!!! Voici un guide pour partir du bon pied avec Panther chez macbidouille http://www.macbidouille.com/article.php?id=137&page=3

Aussi, ne créé pas de partition pour la swap, c'était utile pour 10.0 (je l'ai fait) mais depuis 10.2 c'est une perte de temps et cela ne peut causer que des maux de tête.

Moi je fouterais ton dossier d'utilisateur sur une autre partition avec tes applications et tes données importantes, puis je réinstallerais en sélectionnant l'option effacer et installer.

Bonne chance
Reply With Quote
  #7 (permalink)  
Old April 7th, 2004
Devotee
 
Join Date: January 16th, 2004
Location: France
Posts: 22
HardCity is flying high
Default

Hello,

Mais non je n'ai pas fait de mise à jour à partir de 10.1.5..... Je suis joueur...mais pas à ce point. J'ai acheté un nouveau disque dur sur lequel j'ai installé 10.3 puis j'ai fait les mises à jours progressives d'apple jusqu'à 10.3.3. J'ai simplement partitionné mon DD en 5. Une pour OSX, une pour OS9, une pour Users, une pour Applications et une pour Swap. Ensuite j'ai suivi une procédure qui consiste à créer un lien entre ma partition OSX et trois autes (Users, Applications et Swap) à partir du Terminal afin que OSX "pense" que ces partitions sont les dossiers qu'il avait au départ et sur la partition OSX j'ai à la place de ces 3 dossiers 3 alias qui pointent sur ces 3 partitions. Mon disque n'est pas journalisé car il me semble avoir lu que l'on avait qqs problèmes de défragmentations et autres... Je sais, certains sont contre la défragmentation sur OSX...

Voilà... Je voulais juste savoir si tu avais une idée sur mon problème ....


A+ Phil
Reply With Quote
  #8 (permalink)  
Old April 7th, 2004
et voilà's Avatar
+Modérateur à ses heures+
 
Join Date: July 26th, 2002
Location: Le Québec
Posts: 2,904
et voilà is a great assister to others; your light through the dark tunnel
Default

Salut, la journalisation c'est très très bien, en fait cela évite la corruption des données et la pertes de certains fichiers lors d'un plantage. La journalisation de 10.3 permet aussi de défragmenter les fichiers sous les 20 megs à chaque utilisation sans que l'on s'en rende compte. De plus, selon certains tests le HFS+ journalisé est plus rapide que le HFS normal. Ainsi il est très recommandé de passer à un système de fichiers journalisé... Je crois que tu peux journalisé ton système de fichiers dans applications-utilitaires- utilitaire de disque- dans fichier -activer la journalisation.

Bon pour tes partitions, je dois dire que la partition osx et os 9 c'est très bien, mais il n'y a aucune utilité pour celles swap, applications et users (une seule autre partition de sauvetage où tu ferais un backup de tes fichiers serait amplement suffisant...) Il est possible que os x plante à cause de ça (l'installation de mises à jour de 10.3 à 10.3.3 peut remettre à zéro certains paramètres, ce qui expliquerait que os x plante quand il ne trouve pas le répertoire users 1 fois sur 2 par exemple). J'aimerais que tu me dises où tu as trouvé cette bidouille, car je n'en ai jamais entendu parler.... (à part la swap qui est devenue inutile depuis 10.2).

Écoutes, j'espère que je mes conseils te sont utiles, mais je ne suis pas un grand gourou d'os x non plus (p'têtre un petit) je te conseille de faire des recherches dans le forum de macbidouille.com pour voir si ce problème est déjà survenu, et puis plusieurs personnes peuvent t'aider mieux que moi là.

En t k, bonne chance (je ne suis pas chanceux, j'ai jamais connu de os x qui plante
Reply With Quote
  #9 (permalink)  
Old April 7th, 2004
Devotee
 
Join Date: January 16th, 2004
Location: France
Posts: 22
HardCity is flying high
Default

Ok! Je vais suivre tes conseils et voir si tout rentre dans l'ordre. Merci pour ta réponse MEEEGA rapide ... On dirait que tu te trouves dans mon jardin

Phil.

Ah! pour la "bidouille" je l'ai lu dans un mensuel français nommé SVMmacintosh (sais pas si on trouve ça dans ton bled... )
Reply With Quote
  #10 (permalink)  
Old April 7th, 2004
et voilà's Avatar
+Modérateur à ses heures+
 
Join Date: July 26th, 2002
Location: Le Québec
Posts: 2,904
et voilà is a great assister to others; your light through the dark tunnel
Default

Tu peux essayer de refaire tes manip dans le terminal pour qu'os x situe tes partitions, p't'être que ça va aider.... En passant j'ai cherché sur ouèbe de SVMmacintosh et je n'ai pas trouvé ton article, seulement un de 2001 sur la partition swap, de quand date ton magazine?

Il paraît qu'avec internet les frontières n'existent plus... (du moins en partie)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
connexion rudy New Feature Requests 0 January 13th, 2007 02:18 PM
loose Internet connection after an hour, But still have internet access. fdiphill Connection Problems 3 March 31st, 2006 08:36 AM
Toujours incapable de visionner un film... (résolu) Lido Français 4 July 14th, 2005 11:34 AM
vitesse toujours!!! clochette Français 5 February 4th, 2005 08:34 AM
limewire plante et reste congelé... gerard.g Français 8 May 14th, 2004 01:02 PM


All times are GMT -7. The time now is 12:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright © 2020 Gnutella Forums.
All Rights Reserved.